PowerEdge:15G、16G 無法閃爍或解除閃爍 PERC 和 HBA 控制器上的磁碟機

摘要: 在具備 PERC 或 HBA 控制器組態的 PowerEdge 15G 或 16G 伺服器中插入 SAS 或 SATA 磁碟機的速度緩慢,會導致設定為「無存取」位元,導致無法閃爍和取消閃爍磁碟機。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

在已連接 PERC 或 HBA 的 15G 或 16G 組態中,插入 SAS 或 SATA 磁碟機的速度太慢會啟動「無存取」位元,防止閃爍/不閃爍功能。如果在清查後設定了無存取位元的磁碟機,則 IDRAC UI 中的 PERC/HBA 會顯示為降級狀態,且訊息 ID 「ENC26」將會記錄在 Lifecycle Controller 記錄中。
IDRAC GUI 控制器Degraded.png

LC 記錄ENC26.png

錯:
STOR006: The operation could not be completed because of one of the following:
1)設備不支援操作。
2) 管理儲存裝置的管理控制器 (iDRAC 或機箱管理控制器/管理模組 (CMC/MM)) 發生問題。
重試操作。如果問題仍然存在,則可能不支援此操作。如需詳細資訊,請參閱支援網站上提供的《iDRAC User's Guide》(iDRAC 使用者指南)。

 

原因

根據 Dell 的設計,磁碟機類型 (SAS/SATA 與 NVMe) 會在偵測到實體存在後半秒 (500 毫秒) 內判斷。 

當 SAS 或 SATA 磁碟機插入速度極慢 [插入磁碟機超過 3-4 秒]時,評估磁碟機類型訊號的時間比預期晚,並導致背板錯誤地將 SAS 或 SATA 磁碟機識別為 PCIe (NVMe) 磁碟機。在這些 SAS/SATA 組態中,PCIe (NVMe) 無效,因此背板會將插槽設為「無存取」。控制器無法管理該插槽。嘗試閃爍或執行並找出 iDRAC 的作業將會失敗,因為 iDRAC 記錄「STOR006」事件訊息。
 

解析度

此狀況只會影響磁碟機的管理,而不會影響資料存取。
為了防止這種情況,建議快速、牢固地插入驅動器。
發生此狀況後,若要復原,請再次熱卸下並重新插入磁碟機 (迅速插入),或將系統重新啟動 AC 電源。



 

受影響的產品

PowerEdge RAID Controller H345, PowerEdge RAID Controller H350 Adapter SAS, PowerEdge RAID Controller H355 Front SAS, PowerEdge RAID Controller H355 Adapter SAS, PowerEdge RAID Controller H745, PowerEdge RAID Controller H750 Adapter SAS , PowerEdge RAID Controller H755 Adapter, PowerEdge RAID Controller H755 MX Adapter, PowerEdge RAID Controller H755N Front NVMe, PowerEdge RAID Controller H755 Front SAS, PowerEdge RAID Controller H965i Adapter, PowerEdge RAID Controller H330, PowerEdge RAID Controller H740P ...

產品

PowerEdge R250, PowerEdge R260, PowerEdge R350, PowerEdge R360, PowerEdge R450, PowerEdge R550, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R750 , PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R860, PowerEdge R960, PowerEdge T150, PowerEdge T160, PowerEdge T350, PowerEdge T360, PowerEdge T550, PowerEdge T560, PowerEdge XR11, PowerEdge XR12 ...
文章屬性
文章編號: 000222941
文章類型: Solution
上次修改時間: 20 5月 2026
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。