PowerStore:更換主要 M.2 之後,可能會指派舊的管理節點 IP
摘要: 更換主要 M.2 後,可能會指派舊的管理節點 IP,導致節點無法從管理網路連線。
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症狀
更換主要 M.2 後,可能會指派舊的管理節點 IP 和舊的預設閘道,導致無法從管理網路連線至節點。
滿足下列所有條件時,可能會出現症狀:
- 裝置為 PowerStore 500、1x00、3x00、5x00、7x00 或 9x00 硬體平台。
- 裝置具有從 3.5 之前(例如 2.1、3.0 或 3.2)到 3.5 之後(例如 3.5.0 或 3.6.0)的作業系統升級歷史記錄。
- 升級後,管理節點 IP 或預設閘道已變更。
- IP 位址或子網路變更後,會更換其中一個節點上的主要 M.2 磁碟機。
原因
內部服務在升級期間使用管理節點 IP 和預設閘道,然後將其保持停用。更換主要 M.2 磁碟機時,主要 M.2 會重新啟動這些服務。此重新開機會導致節點重新開機時指派舊 IP。
解析度
必須實施手動解決方法才能解決此問題。請聯絡 Dell 技術支援部門以尋求協助。
受影響的產品
PowerStore產品
PowerStore 1000T, PowerStore 1200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200T文章屬性
文章編號: 000223498
文章類型: Solution
上次修改時間: 29 7月 2025
版本: 6
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