Latitude 筆記型電腦異常關機後無 POST
摘要: 解決 Latitude 筆記型電腦在發生異常關機後無 POST 的故障診斷步驟。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
受影響的平台:
- Latitude 7320
- Latitude 7420
- Latitude 7520
客戶可能會回報在異常關機後,電腦無法在未顯示 LED 代碼的情況下完成 POST。此問題可能會在 BIOS v1.34.2 和 1.35.0 上發生。
原因
Hynix 記憶體初始化失敗,因為異常關機後記憶體重新整理頻率錯誤。
解析度
若要解決:
- 將 BIOS 更新為 v1.36.0 或更新版本。
- 如果客戶無法更新 BIOS,請要求客戶進行 RTC 重設,以從問題復原 (如需詳細資訊,請參閱 如何重設即時時鐘以還原 Dell 筆記型電腦)。
- 如果 RTC 重設無法解決問題,請繼續進行強制重設。請參閱 如何在電腦上輕鬆有效地執行強制重設
受影響的產品
Latitude 7320, Latitude 7420, Latitude 7520文章屬性
文章編號: 000227557
文章類型: Solution
上次修改時間: 22 4月 2025
版本: 10
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。