如何在紅帽客戶門戶上離線註冊和訂閱系統

摘要: 隨著註冊工作流從舊版授權方法過渡到新的簡單內容訪問方法,已棄用 KCS 3121571中所述的離線註冊系統的功能。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

說明

環境

  • Red Hat Enterprise Linux
  • Red Hat 訂用方案管理 (RHSM)
  • 紅帽客戶門戶

問題

  • 為什麼離線系統必須在紅帽客戶門戶中註冊?
  • 如何將新的離線紅帽企業 Linux 系統註冊到客戶門戶?
  • 如何註冊未連線至網際網路的系統?
  • 如何註冊斷開連接的系統?
  • 如何手動將系統註冊至客戶入口網站?
  • 如何在紅帽訂閱管理中創建系統配置檔?
  • Subscription-manager list 離線註冊系統後,命令顯示狀態為「未知」
  • Subscription-manager status 即使匯入正確的憑證後,仍會顯示錯誤訊息「未知」

解析度

根本原因

  • 隨著註冊工作流從舊版授權方法過渡到新的簡單內容訪問方法,已棄用離線註冊系統的功能。

其他資訊

受影響的產品

Red Hat Enterprise Linux Version 5, Red Hat Enterprise Linux Version 6, Red Hat Enterprise Linux Version 7, Red Hat Enterprise Linux Version 9, Red Hat Enterprise Linux Version 8
文章屬性
文章編號: 000228039
文章類型: How To
上次修改時間: 06 4月 2026
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。