將 Wyse Management Suite 從 v4.0 更新至更新版本後,無法連線至 WMS 網頁

摘要: 本文提供將 WMS v4.0 更新至更新版本後,無法連線至 Wyse 管理套件 (WMS) 網頁的相關資訊。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

受影響的產品:

  • Wyse Management Suite

使用者無法開啟 WMS 頁面,並看到無法連線至該頁面的錯誤訊息。

升級後,WMS 頁面未開啟

原因

當區域格式設為 非拉丁文 (例如阿拉伯文或韓文) 格式時,將 Wyse 管理套件 (WMS) v4.0 更新至更新版本後,Tomcat 服務不會啟動。

解析度

請務必先將 Windows 的區域格式變更為英文 ,再執行更新。

在 Windows Server 2022 中:

  1. 按一下 設定
    按一下設定
  2. 按一下 時間 & 語言
    按一下時間 & 語言
  3. 按一下 地區
    以阿拉伯文為例:
    按一下地區
  4. 將其變更為 英文 (美國)
    將其變更為英文 (美國)

此問題將在 Wyse Management Suite v4.4 中解決。

受影響的產品

Wyse Management Suite
文章屬性
文章編號: 000228050
文章類型: Solution
上次修改時間: 21 5月 2026
版本:  2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。