RecoverPoint for VM:在版本需求檢查期間安裝或升級時發生錯誤

摘要: 從 5.3.4.1 或 6.0.1.1 或更新版本安裝或升級虛擬機器專用的 RecoverPoint 期間,可能會在「版本需求」檢查期間顯示錯誤。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

安裝虛擬機器 5.3.SP4 的 RecoverPoint。P1 或 6.0.SP1。P1 及更新版本可能會在初始 version requirement 步驟。

例如,錯誤:

Failed to calculate management procedures: The Upgrade Change Management (CCA) XML file is invalid. Please contact Customer Support.

有時安裝程序可能會在以下情況中停止回應: Downloading Version Requirements 步驟:

下載版本要求

原因

Dell Technologies 正在更新變更管理伺服器。舊伺服器是 https://rplicense.emc.com/download/

新檔案位於 適用於虛擬機器的 Dell RecoverPoint 產品頁面

但是,使用新機制時,檔案的位址可能會從 RecoverPoint 裝置 (RPA) 知道的位址變更。

解析度

因應措施 1:

  1. Dell RecoverPoint 驅動程式下載頁面下載最新更新的 XML 檔案
  2. 選擇手動提供版本需求檔案

因應措施 2:

  1. 變更 RecoverPoint 裝置 (RPA) 在執行 Web Deployer (WDM) 的 RPA 上使用的位址。
  2. 使用 Dell RecoverPoint 驅動程式下載頁面的連結
  3. 以 PuTTY 或 SSH 輸入 RPA IP 位址 (與部署程式使用的位址相同)
Select [2] Setup
[8] Advanced options
[3] Appliance config params
[3] Change appliance config param value
Enter tweak_param name: t_cca_url
Enter tweak_param value (Default 'https://dl.dell.com/downloads/VNY65_RecoverPoint-and-RecoverPoint-for-Virtual-Machines-Change-Control-XML.xml'): https://dl.dell.com/downloads/8R37T_RecoverPoint-and-RecoverPoint-for-Virtual-Machines-Version-Catalogue-XML.xml

若要升級, 版本目錄 XML 檔案可能也需要更新。

  1. 以 PuTTY 或 SSH 輸入 RPA IP 位址 (與部署程式使用的位址相同)
Select [2] Setup
[8] Advanced options
[3] Appliance config params
[3] Change appliance config param value
Enter tweak_param name: t_catalog_url
Enter tweak_param value (Default 'https://dl.dell.com/downloads/VNY65_RecoverPoint-and-RecoverPoint-for-Virtual-Machines-Change-Control-XML.xml'): https://dl.dell.com/downloads/0TXFT_RECOVERPOINT.DEPLOYMENT.EN_US.PRODUCTION.xml

 

  1. 套用調整後,請 重新開機 RPA 並再次嘗試安裝

解決方案:
RecoverPoint 6.0 SP3 和更新版本可解決此問題。
從 6.0 SP3 安裝或升級不再嘗試自動下載該檔。程序會要求使用者從 Dell RecoverPoint 驅動程式下載頁面下載檔案。

其他資訊

也可以使用最新的檔。從最新的可用 更改控制 XML 檔中,可以通過右鍵按兩下 下載 操作按鈕來複製連結。

受影響的產品

RecoverPoint for Virtual Machines
文章屬性
文章編號: 000228177
文章類型: Solution
上次修改時間: 06 3月 2026
版本:  7
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。