安裝韓文 Windows 11 的 Dell 電腦可能不會看到已購買的應用程式

摘要: 下列文章提供 Dell Optimizer 6.0 版和原廠安裝北韓文 Windows 11 作業系統的問題相關資訊。與電腦一起購買的應用程式可能不會顯示在電腦上。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

購買的應用程式可能不會顯示在執行韓文版 Windows 11 的電腦上

 

出廠時隨附韓文 Windows 11 作業系統的 Dell 筆記型電腦和桌上型電腦,其他購買的應用程式可能會發生問題。搭配 Dell Optimizer 6.0 版作業系統使用時,可能無法顯示您購買的任何應用程式。

注意:在 Windows 11 中安裝的任何其他語言都不會出現此問題。

 

原因

韓文與 Dell Optimizer 6.0 版應用程式衝突。

解析度

注意:您必須擁有筆記型電腦或桌上型電腦的系統管理員權限,才能變更作業系統或更新任何軟體。

 

我們預期 Dell Optimizer 應用程式 6.0.2 版能長期解決此問題。(手動下載並更新至此版本。)我們沒有新版本發佈的時間框架。如果您在軟體版本發佈前遇到此問題,則可以在短期內遵循以下解決方法步驟:

  1. 您可以將 Windows 11 中的 語言設定變更 為其他支援的語言。(更改為韓語以外的語言。

  2. 將筆記型電腦或桌上型電腦重新開機至使用新語言的作業系統。

  3. 啟動 Dell Optimizer 6.0 版 應用程式。

  4. 轉到 已購買的應用程式 部分。

  5. 使用說明選項中的按鈕按 一下重新整理

  6. 我們會重新檢查您購買的應用程式,並顯示您遺失的應用程式及其權利。

受影響的產品

Dell Optimizer
文章屬性
文章編號: 000244440
文章類型: Solution
上次修改時間: 15 11月 2024
版本:  2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。