Dell APEX Cloud Platform:無法上傳硬體更新套件至暫存節點

摘要: 更新失敗,並顯示「無法將硬體更新套裝上傳至暫存節點」

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

更新失敗,並顯示「無法將硬體更新套裝上傳至暫存節點」

Dell APEX Cloud Platform (ACP) UI 報告:

生命週期管理員 (LCM) 記錄可能會報告不同的錯誤,如下所示:

錯誤 1:

Failed to upload /lcm/data/store/unpacked/SBE_Dell_APEXCP_4.1.2411.28880068.xml to //<stagenode name>/c$ /ClusterStorage/Infrastructure_1/Shares/SU1_Infrastructure_1/stagedSbe/SBE_Dell_APEXCP_4.1.2411.28880068.xml: exit status 1, output is /bin/bash: -c: line 0: unexpected EOF while looking for matching `''  /bin/bash: -c: line 1: syntax error: unexpected end of file 
Failed to copy sbe xml file to node: exit status 1 

錯誤 2:

Failed to upload /lcm/data/store/unpacked/SBE_Dell_APEXCP_4.1.2411.28880068.xml to //<staging node name>/c$ /ClusterStorage/Infrastructure_1/Shares/SU1_Infrastructure_1/stagedSbe/SBE_Dell_APEXCP_4.1.2411.28880068.xml: exit status 1, output is Kinit for <lcm mgmt username>to access <staging node name> failed: Preauthentication failed session setup failed: NT_STATUS_LOGON_FAILURE
Failed to copy sbe xml file to node: exit status 1

 

原因

管理帳戶密碼包含一些特殊字元。

解析度

取消更新,並使用KB215549變更密碼

受影響的產品

APEX
文章屬性
文章編號: 000281279
文章類型: Solution
上次修改時間: 06 2月 2025
版本:  1
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。