SupportAssist 指紋辨識器診斷程式在 DELL 16 DC16251上首次嘗試時未偵測到使用者觸碰

摘要: 本文提供 SupportAssist 指紋辨識器診斷程式在第一次嘗試時未偵測到使用者觸碰的詳細資訊。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

受影響的平台:

  • Dell 16 DC16251

受影響的產品:

  • 商務用電腦的 SupportAssist

注意:如果使用者第二次嘗試,它將通過。

SupportAssist 指紋辨識器診斷程式在第一次嘗試時未偵測到使用者的觸控

原因

SupportAssist 應用程式第一次啟動時,指紋辨識器並未如預期啟動。

解析度

SupportAssist 已發佈 v4.10 以解決此問題。更新至 v4.10 或更新版本。

有兩個更新選項:

  1. 在應用程式內部更新
    1. 開啟 SupportAssist 應用程式 (如果有可用的更新,則會顯示更新的選項)
    2. 按下 「是」,繼續
      按下「是」,繼續
    3. 檢查 SupportAssist 版本是否為 4.10 或更新版本:
      • 控制面板>程式 >程式與功能>設定 >套用>已安裝的應用程式 (應用程式與功能)
  2. 前往 Dell SupportAssist 產品頁面,下載最新的 SupportAssist 版本。

受影響的產品

Dell 16 DC16251, SupportAssist for Business PCs
文章屬性
文章編號: 000317799
文章類型: Solution
上次修改時間: 15 9月 2025
版本:  2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。