如何為從 5.x 升級至 6.x 的 InsightIQ 執行殘餘檔案清理
摘要: 從 5.x 升級到 6.0 或 6.0.1 的 InsightIQ 在從 6.x 升級到更高版本時可能會失敗。這是由於在初始升級至 6.0 或 6.0.1 版期間未完全清理 5.x 元件所導致。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
升級失敗或出現以下錯誤訊息:
InsightIQ 5.x detected. Initiating upgrade process...
原因
從 InsightIQ 5.x 升級到 6.x 期間,清理階段未成功執行時,就會出現此問題。
解析度
如果發現懷疑此問題,請務必開啟含支援的案例,以取得解決方案中所述的檔案。這可讓您確認此問題,因為下列行動計劃無法修正類似問題。
注意:如果您尚未升級至 6.0 或 6.0.1,且在清理或移至下一個 INSIGHTIQ 6.X
版本時發生問題,請勿繼續開啟案例時,請從 Isilon 取得資訊:如何收集 InsightIQ 記錄 (可能需要以已註冊的 Dell 支援使用者身分登入才能檢視本文。)
- 下載
iiq_5.x_residual_cleanup.tar.gz - 若要解壓縮檔案,請使用
tar xvzf iiq_5.x_residual_cleanup.tar.gz。 cd iiq_5.x_residual_cleanupchmod 777 main.sh cleanup.sh./main.sh這會移除 InsightIQ 5.x 中的殘留檔案- 指令檔已成功執行,現在使用者可以繼續進行 InsightIQ 升級。
產品
PowerScale InsightIQ文章屬性
文章編號: 000362052
文章類型: Solution
上次修改時間: 15 12月 2025
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。