PowerProtect DD:雲端層清理嘗試失敗。失敗原因:雲端裝置已中斷連線

摘要: 雲端裝置的雲端層清理失敗,並出現中斷連線錯誤。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

識別出的症狀

已識別以下症狀:

  • 雲端層清理不在進行中。
  • 先前的雲端層清理嘗試失敗。
  • 雲端裝置「cloud-unit」已中斷連線。
  • 正在執行雲端清理,而雲端裝置的連線問題導致連線中斷。
  • 雲端裝置處於「清理」狀態,而非「就緒」狀態。
  • 雲端裝置的空間問題。
  • 與雲端提供商或雲端裝置的連線問題。

CLI 輸出

adim@localhost## cloud clean start cloud-unit
Cloud tier cleaning started for cloud unit "cloud-unit". Use 'cloud clean watch' to monitor progress.
adim@localhost## cloud clean watch
Cloud tier cleaning is not in progress.
adim@localhost## cloud clean status
Previous cloud tier cleaning attempt was unsuccessful.
Failure reason:
cloud unit "cloud-unit" was disconnected.

其他記錄資訊

08/15 11:32:45.381226 [7fad623ea7e0] INFO: CAL cal_handle_cloud_profile_status:1962 - Processing status event for profile: cloud-unit_profile, status: 1, error code: 0
08/15 11:32:45.381237 [7fad623ea7e0] INFO: CAL cal_handle_cloud_profile_status:1980 - Found cloud unit:cloud-unit using profile:cloud-unit_profile
08/15 11:32:45.381240 [7fad623ea7e0] INFO: CAL cal_handle_cloud_profile_status:2037 - Marking cloud profile:cloud-unit_profile for cloud unit:cloud-unit as UP
08/15 11:32:45.381242 [7fad623ea7e0] INFO: CAL cal_handle_cloud_profile_status:2080 - Cloud unit:cloud-unit already AVAILABLE
08/15 11:35:11.147451 [7f891defd740] INFO: CC-cpm: cp_name cloud-unit, vol_name cloud1, cp_handle 2, part_type CC_TYPE_CLOUD, part_status CLEANING, delete_credit 1005224616626

原因

問題的根本原因

  • 雲端裝置已中斷連線。
  • 中斷連線問題解決後,雲端裝置狀態會保留在「清理」狀態。

特定錯誤訊息與代碼

相關的錯誤訊息和代碼包括:

errno: 5160, errstr: We encountered an internal error. Please try again.
errno: 5005, errstr: Insufficient storage at the cloud provider.

外部因素

可能導致原因的外部因素包括:

  • 雲端提供商的儲存空間不足
  • 與雲端提供商或雲端單元的連線問題
adim@localhost## cloud clean status
Previous cloud tier cleaning attempt was unsuccessful.
Failure reason:
cloud unit "cloud-unit" was disconnected.
08/10 06:05:48.963 [7f1098fd619]: Fmig: fmig2_process_cal_event: cloud-unit (path=cloud1/cp1): receiving DDR_EVENT_CAL_UNIT_UNAVAIL event
08/10 06:05:48.964 [7f1098fd619]: Fmig: setting a FMIG restart on CAL_AVAILABLE event registry key
08/10 06:05:48.968 [7f1098fd619]: Fmig: Abort requested to all the sealing jobs on CP cloud-unit (path=cloud1/cp1)
08/11 10:32:02.529772 [7f7ae3047410] INFO: CAL cal_cloudunit_set_unavail:1784 - Marking cloud unit:cloud-unit as UNAVAILABLE with errno: 5160, errstr: We encountered an internal error. Please try again.
08/11 10:44:18.687575 [7f7ab4191570] INFO: CAL cal_cloudunit_set_unavail:1784 - Marking cloud unit:cloud-unit as UNAVAILABLE with errno: 5005, errstr: Insufficient storage at the cloud provider.
08/15 11:35:11.147451 [7f891defd740] INFO: CC-cpm: cp_name cloud-unit, vol_name cloud1, cp_handle 2, part_type CC_TYPE_CLOUD, part_status CLEANING, delete_credit 1005224616626

解析度

重新開機檔案系統以解決問題。

若要解決此問題,建議您重新啟動檔案系統。這應該有助於清理當前狀態並允許雲單元返回到就緒狀態。

# Run the following command to restart the DDFS service
$ filesys restart

重新啟動文件系統后,通過檢查雲單元的狀態來驗證雲單元是否處於就緒狀態。

# Run the following command to check the status of the cloud unit
$ cloud unit list
$ cloud clean status

# Start cloud cleaning is not already running 
$ cloud clean start

受影響的產品

DD3300 Appliance, DD OS, DD6300 Appliance, DD6400 Appliance, DD6410 Appliance, DD6900 Appliance, DD9400 Appliance, DD9410 Appliance, DD9900 Appliance, DD9910 Appliance

產品

DD9910F Appliance
文章屬性
文章編號: 000368192
文章類型: Solution
上次修改時間: 11 10月 2025
版本:  2
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