Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

UltraSharp U2515H/U2715H perd le signal vidéo lors du démarrage ou de la restauration de l’économiseur d’énergie ou l’écran clignote par intermittence alors qu’il est allumé

Zusammenfassung: Étapes de résolution des problèmes liés au signal vidéo sur les écrans UltraSharp U2515H et U2715H.

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome


Cet article fournit des informations concernant une perte de signal vidéo de l’écran UltraSharp U2515H/U2715H lors du démarrage ou de la restauration de l’économiseur d’énergie, ou concernant un problème d’écran qui clignote par intermittence alors qu’il est allumé.


Ursache

Écrans U2515H et U2715H clignotants, blancs ou noirs

Les écrans Dell U2515H ou U2715H connectés via DisplayPort (DP) directement à une station d’accueil et non connectés en chaîne, peuvent clignoter par intermittence ou afficher un écran noir. Cela se produisait également lors du démarrage et lors de la restauration de l’économiseur d’énergie.

La mise hors tension puis sous tension de l’écran permettait de le restaurer jusqu’à ce que le problème se pose de nouveau.

La mise à jour du BIOS et des pilotes d’adaptateur graphique n’a aucun effet sur le problème, tout comme le remplacement des câbles DisplayPort/Mini-DisplayPort.


Lösung

Modifier le mode de DisplayPort

Remarque : Remarque : avant de modifier la configuration DisplayPort de votre écran, vérifiez que votre adaptateur graphique prend en charge la norme DisplayPort 1.2. Si ce n’est pas le cas, votre écran n’affichera aucune image.

Cette solution de contournement consiste à modifier le mode DisplayPort par défaut dans l’affichage à l’écran (OSD) des modèles U2515H et U2715H et à activer DisplayPort 1.2. (Figure 1)

SLN298210_en_US__2U2515H 
Figure 1 : Activation de DisplayPort 1.2 dans l’affichage à l’écran (OSD).

Remarque : Remarque : DisplayPort version 1.2 double la bande passante effective de DisplayPort 1.0 et la fait passer à 17,28 Gbit/s en mode HBR2 (High bit rate 2). Cela permet d’augmenter les résolutions et d’obtenir de meilleurs taux d’actualisation et une plus grande profondeur de couleur. Les autres améliorations comprennent des flux vidéo indépendants (connexion en série de plusieurs écrans) appelés Multi-Stream Transport, des systèmes 3D stéréoscopiques et une plus grande bande passante de canal AUX (augmentation de 1 Mbit/s à 720 Mbit/s). (https://fr.wikipedia.org/wiki/DisplayPort )

Si vous avez besoin de réinitialiser l’affichage au mode DisplayPort 1.1a lorsque l’écran n’affiche aucune image, suivez les étapes ci-dessous (Figure 2) :

SLN298210_en_US__5U2515H-1 
Figure 2 : Comment modifier l’option de sélection de l’entrée dans le menu Affichage à l’écran (OSD).

Sur les systèmes équipés d’un concentrateur MST, il est également recommandé de mettre à jour le firmware MST. Vous pouvez télécharger cette mise à jour du firmware (si elle est disponible) depuis le site Web de support Dell.

Pour toute question sur cet article, contactez le support technique Dell.


Artikeleigenschaften


Betroffenes Produkt

Dell U2515H, Dell U2715H, Latitude E5250/5250, Latitude E7450

Letztes Veröffentlichungsdatum

13 Mai 2021

Version

4

Artikeltyp

Solution