Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Bij UltraSharp U2515H/U2715H valt het beeld weg tijdens het opstarten of het verlaten van de energiespaarstand of gaat het monitorscherm af en toe knipperen terwijl deze aanstaat

Zusammenfassung: Stappen voor het oplossen van videoproblemen op de UltraSharp U2515H en U2715H monitoren.

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome


Dit artikel bevat de informatie over "UltraSharp U2515H/U2715H waarbij het beeld wegvalt tijdens opstarten of het verlaten van de energiespaarstand of waarbij het monitorscherm af en toe knippert terwijl deze aanstaat".


Ursache

U2515H en U2715H monitor knippert, het beeld ervan valt weg of wordt zwart

Dell U2515H of U2715H beeldschermen die zijn aangesloten via DisplayPort (DP) direct op een dockingstation en niet in serie zijn geschakeld, kunnen met tussenpozen knipperen of een zwart scherm weergegeven. Dit gebeurt ook tijdens het opstarten en tijdens het verlaten van de energiespaarstand.

Door het beeldscherm uit te schakelen en weer in te schakelen, wordt het beeldscherm hersteld totdat het probleem opnieuw optreedt.

Het bijwerken van de drivers van het BIOS en de grafische adapter had geen effect op het probleem, noch het vervangen van DisplayPort- en Mini-DisplayPort-kabels.


Lösung

DisplayPort-modus wijzigen

Opmerking: Opmerking: Voordat u de DisplayPort-instelling van uw beeldscherm wijzigt, moet u ervoor zorgen dat uw grafische adapter ondersteuning biedt voor de DisplayPort 1.2 standaard. Als de grafische adapter dat niet ondersteunt, zal uw scherm geen beeld weergeven.

Deze tijdelijke oplossing is het wijzigen van de standaard DisplayPort-modus in het beeldschermmenu (OSD) van U2515H en U2715H en het inschakelen van DisplayPort 1.2. (Afbeelding 1):

SLN298210_en_US__2U2515H 
Afbeelding 1 - Het inschakelen van DisplayPort 1.2 in het beeldschermmenu (OSD).

Opmerking: Opmerking: DisplayPort versie 1.2 verdubbelt de effectieve bandbreedte van DisplayPort 1.0 naar 17,28 Gbit/s in de High Bit Rate 2 (HBR2)-modus. Dit maakt verhoogde resoluties, hogere vernieuwingsfrequenties en een grotere kleurdiepte mogelijk. Andere verbeteringen omvatten meerdere onafhankelijke videostreams (in serie geschakeld met meerdere beeldschermen) genaamd Multi-Stream Transport, faciliteiten voor stereoscopische 3D, een grotere bandbreedte van AUX-kanalen (van 1 Mbit/s naar 720 Mbit/s). (https://en.wikipedia.org/wiki/DisplayPort )

Als u het beeldscherm opnieuw wilt instellen op DisplayPort 1.1a-modus wanneer het scherm geen beeld weergeeft, moet u de onderstaande stappen doorlopen (afbeelding 2):

SLN298210_en_US__5U2515H-1 
Afbeelding 2 - De invoerbron wijzigen in het beeldschermmenu (OSD).

Op systemen met een MST-hub wordt ook het bijwerken van de MST-firmware aanbevolen. U kunt de firmware-update (indien beschikbaar) downloaden van de Dell Support website.

Als u nog vragen hebt over dit artikel, kunt u contact opnemen met Dell Technische Support.


Artikeleigenschaften


Betroffenes Produkt

Dell U2515H, Dell U2715H, Latitude E5250/5250, Latitude E7450

Letztes Veröffentlichungsdatum

13 Mai 2021

Version

4

Artikeltyp

Solution