Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Informacje dotyczące rozwiązywania problemów oraz korzystania z funkcji Bluetooth

Summary: W poniższych sekcjach można znaleźć pomoc w rozwiązywaniu problemów z Bluetooth oraz informacje dotyczące parowania (łączenia) komputerów Dell z funkcją Bluetooth z akcesoriami Bluetooth firmy Dell oraz instrukcje dotyczące rozwiązywania potencjalnych problemów. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause

Informacja o przyczynie nie jest dostępna.

Resolution

1: Nawiązywanie połączenia między komputerem Dell a urządzeniem Bluetooth firmy Dell

W tym artykule zawarto informacje, jak nawiązać połączenie z urządzeniem Bluetooth firmy Dell (klawiatury, myszy itp.) przy użyciu wewnętrznej karty Bluetooth.

UWAGA: Chociaż klawiatury, myszy i inne urządzenia Bluetooth firm innych niż Dell mogą współpracować z komputerami firmy Dell, firma Dell nie może zagwarantować ich funkcjonowania ani świadczyć wsparcia w tym zakresie.

Powrót do góry

2: Podstawowe czynności z zakresu rozwiązywania problemów dotyczących urządzeń Bluetooth

UWAGA: Dodaj ten artykuł do zakładek, ponieważ rozwiązanie problemu wymaga ponownego uruchomienia komputera.
  1. Zapisz wszystkie dane, zamknij otwarte programy i uruchom ponownie komputer.
  2. Naciśnij i przytrzymaj klawisz Windows (Klawisz Windows), a następnie naciśnij klawisz q.
  3. W polu wyszukiwania wpisz Bluetooth.
  4. Kliknij Ustawienia Bluetooth i innych urządzeń.
  5. Upewnij się, że przełącznik opcji Bluetooth jest włączony.
    UWAGA: jeśli nie ma przełącznika Bluetooth, może to być spowodowane przez co najmniej jeden problem. Zapoznaj się z następującymi zasobami:
  6. Jeśli jeszcze tego nie zrobiono, zapoznaj się z sekcją Ikona przełącznika opcji Bluetooth nie jest wyświetlana w systemie Windows, aby upewnić się, że karta Bluetooth jest włączona w Menedżerze urządzeń.
  7. Sprawdź, czy są zainstalowane najnowsze sterowniki Bluetooth. Więcej informacji można znaleźć w artykule bazy wiedzy firmy Dell Pobieranie i instalowanie najnowszego sterownika karty Bluetooth firmy Dell.
  8. Wykonaj czynności opisane w sekcji Rozwiązywanie problemu z wyłączaniem karty Bluetooth. Zawiera ona wskazówki, jak uruchomić narzędzie do rozwiązywania problemów z połączeniem Bluetooth, diagnostykę i aktualizacje ogólne.
  9. Jeśli problemy nadal występują, należy usunąć parowanie, a następnie ponownie sparować urządzenia Bluetooth.

Powrót do góry


3: Jak pobrać i zainstalować najnowszy sterownik karty łączności bezprzewodowej Bluetooth firmy Dell.

W tym artykule zawarto informacje na temat tego, jak pobrać i zainstalować sterowniki do karty Bluetooth zainstalowanej w komputerze.

Pobieranie i instalowanie najnowszego sterownika bezprzewodowej łączności Bluetooth

Powrót do góry


4: Problemy ze słuchawkami stereofonicznymi Bluetooth Dell BH200

Poniższe łącze prowadzi do artykułu ze wskazówkami, jak rozwiązywać problemy związane z nieprawidłowym działaniem zestawu słuchawkowego Bluetooth Dell BH200.

Problemy ze słuchawkami stereofonicznymi Bluetooth Dell BH200

Powrót do góry


5: Rozwiązywanie problemu z wyłączaniem adaptera Bluetooth

UWAGA: W przypadku korzystania z adaptera USB Bluetooth zapoznaj się z artykułem bazy wiedzy firmy Dell Jak rozwiązywać problemy z portem USB, gdy nie działa, aby uzyskać dodatkowe informacje.
  1. Uruchom narzędzie do rozwiązywania problemów z Bluetooth.
    • W systemie Windows 11:
    1. Wybierz opcję Start >Settings >System >Troubleshoot Other troubleshooters>.
    2. Obok pozycji Bluetooth wybierz opcję Uruchom i postępuj zgodnie z instrukcjami.
    • W systemie Windows 10:
    1. Wybierz start, a następnie wybierz opcję Settings >Update & Security>Troubleshoot.
    2. W narzędziu Znajdź i rozwiąż inne problemy wybierz opcję Bluetooth, a następnie wybierz opcję Uruchom narzędzie do rozwiązywania problemów i postępuj zgodnie z instrukcjami.
  2. Uruchom narzędzie Dell Personal Computer Diagnostics, aby sprawdzić kartę Bluetooth.
    1. Przejdź na stronę działu pomocy technicznej firmy Dell.
    2. Istnieją trzy opcje przejścia na stronę działu pomocy technicznej dla komputera.
      • Dotknij lub kliknij pozycję komputera w obszarze Ten komputer.
        UWAGA: jeśli w sekcji TEN KOMPUTER nie ma pozycji dla danego komputera, możesz dotknąć lub kliknąć przycisk Pobierz i zainstaluj aplikację SupportAssist, która automatycznie zidentyfikuje komputer. Postępuj zgodnie z monitami, aby pobrać i zainstalować aplikację SupportAssist.
      • Wprowadź kod Service Tag, identyfikator produktu Dell EMC lub model, a następnie dotknij lub kliknij przycisk Wyszukaj i wybierz komputer z listy.
      • Dotknij lub kliknij pozycję Przeglądaj wszystkie produkty: Wybierz typ posiadanego urządzenia, nazwę marki, a następnie model produktu.
        UWAGA: więcej informacji można znaleźć w artykule z bazy wiedzy firmy Dell: Jak znaleźć model produktu komputera Dell.
    3. Po wyświetleniu strony pomocy technicznej dla komputera dotknij lub kliknij kartę DIAGNOSTYKA.
    4. Dotknij lub kliknij strzałkę w dół obok pozycji Wybierz poszczególne komponenty w sekcji Test składnika niestandardowego.
    5. Dotknij lub kliknij, aby zaznaczyć pole wyboru obok portów Bluetooth.
      UWAGA: jeśli porty Bluetooth nie są dostępne, może to oznaczać, że funkcja Bluetooth jest wyłączona w systemie BIOS. Aby zresetować system BIOS do ustawień domyślnych, które umożliwiają działanie karty Bluetooth, zapoznaj się z artykułem bazy wiedzy firmy Dell Aktualizacja systemu BIOS firmy Dell (sekcja „Jak zresetować system BIOS lub CMOS i/lub wyczyścić pamięć NVRAM na komputerze Dell?”).
    6. Dotknij lub kliknij Rozpocznij test. Zostanie przeprowadzony test i przedstawione zostaną jego wyniki.
  3. Uruchom narzędzia zautomatyzowane dostępne w narzędziu SupportAssist (umożliwia to określenie, czy są dostępne nowsze sterowniki oraz sprawdzenie występowania problemów z wydajnością).
    1. Naciśnij i przytrzymaj klawisz Windows (Klawisz Windows), a następnie naciśnij klawisz q.
    2. W polu wyszukiwania wpisz supportassist.
    3. Wybierz SupportAssist (aplikacja) na liście wyników.
      UWAGA: Jeśli narzędzie SupportAssist nie pojawi się w wynikach wyszukiwania, przejdź do strony „SupportAssist dla komputerów i tabletów”, aby uzyskać informacje na temat pobierania i instalowania SupportAssist.
    4. Kliknij Rozpocznij teraz, aby uruchomić wszystkie testy.
      UWAGA: możesz dotknąć lub kliknąć strzałkę w dół, a następnie uruchomić określony test, ale zalecamy przeprowadzenie wszystkich testów.
    5. SupportAssist uruchamia testy pojedynczo i przedstawia wyniki.
  4. Uruchom aktualizacje Windows.

    Uaktualnij komputer do najnowszej wersji systemu Windows. Więcej informacji można znaleźć w artykule z bazy wiedzy firmy Microsoft „Windows Update: często zadawane pytania”.

Powrót do góry


6. Ikona przełącznika opcji Bluetooth nie jest wyświetlana w systemie Windows

  1. Naciśnij i przytrzymaj klawisz Windows (Klawisz Windows), a następnie naciśnij klawisz q.
     
  2. W polu Wyszukaj wpisz menedżer urządzeń.
     
  3. Wybierz opcję Menedżer urządzeń (Panel sterowania) na liście programów.
     
  4. Kliknij przycisk plusa (+) obok opcji Bluetooth.
    UWAGA: jeśli nie ma pozycji Bluetooth, przejdź do Kroku 6.
     
  5. Znajdź dowolną pozycję ze strzałką w dół.
    UWAGA: po wyświetleniu takiej pozycji kliknij ją prawym przyciskiem myszy i wybierz opcję Włącz urządzenie. Nie są wymagane żadne inne czynności. Zamknij okno Menedżera urządzeń.
     
  6. Przejdź do witryny pomocy technicznej firmy Dell.
     
  7. Dostępne są trzy sposoby identyfikacji komputera.

    Wykonaj jedną z następujących czynności:

    • Dotknij lub kliknij pozycję komputera w obszarze TEN KOMPUTER.
      UWAGA: jeśli w sekcji TEN KOMPUTER nie ma pozycji dla danego komputera, możesz dotknąć lub kliknąć przycisk Pobierz i zainstaluj aplikację SupportAssist, która automatycznie zidentyfikuje komputer. Postępuj zgodnie z monitami, aby pobrać i zainstalować aplikację SupportAssist.
    • Wprowadź kod Service Tag, identyfikator produktu Dell EMC lub model, a następnie dotknij lub kliknij przycisk Wyszukaj i wybierz komputer z listy.
    • Dotknij lub kliknij pozycję Przeglądaj wszystkie produkty: Wybierz typ posiadanego urządzenia, nazwę marki, a następnie model produktu.
      UWAGA: więcej informacji można znaleźć w artykule z bazy wiedzy firmy Dell: Jak znaleźć model produktu komputera Dell.
     
  8. Dotknij lub kliknij kartę DIAGNOSTICS (DIAGNOSTYKA).
     
  9. W sekcji Custom Component Test (Test elementu niestandardowego) dotknij lub kliknij opcję Select individual components (Wybierz poszczególne elementy).
     
  10. W sekcji Urządzenia systemowe na liście wybierz Urządzenie Bluetooth.
    UWAGA: dostępne są również inne testy sprzętowe.
     
  11. Dotknij lub kliknij przycisk Rozpocznij test. Zostanie przeprowadzany test i przedstawione zostaną jego wyniki.

Powrót do góry

Additional Information

Article Properties


Affected Product
Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Dell AD211 Bluetooth Portable Speaker, Dell BH200 Bluetooth 2.0 EDR Stereo Headset, Dell Bluetooth Keyboard Folio WK415, Dell Bluetooth Mouse WM615 , Dell Bluetooth Travel Mouse MS700, Dell Travel Mouse WM524, Dell Wireless 355 Module with Bluetooth 2.0 + EDR Technology User Guide, Dell Wireless 365 Bluetooth Users Guide, Dell Wireless 370 Bluetooth Users Guide, Dell Wireless 375 Bluetooth - Windows 7 Users Guide ...
Product

Inspiron 3881

Last Published Date

10 Nov 2023

Version

22

Article Type

Solution