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Errores 091-XXX en las impresoras láser Dell 2130cn, 2135cn, 2150cn, 2150cdn, 2155cn y 2155cdn

Summary: Solución de problemas de las impresoras láser 2130cn, 2135cn, 2150cn y 2155cn que muestran errores 091-XXX.

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Article Content


Symptoms

La impresora muestra errores 091-XXX:

  • 091-402 / 901-935
  • 091-972
  • 091-912

Cause

Los errores se relacionan con la unidad PHD.

Resolution

Índice:

  1. Solución de problemas de errores 091-XXX
  2. 091-402/901-935 Reemplazar PHD Ahora Error
  3. 091-972 Insertar error de unidad PHD
  4. 091-912 Comprobar el error de la unidad PHD

1. Solución de problemas de errores 091-XXX

Si la impresora láser Dell recibe un error de fin de vida útil del dispositivo del cabezal de impresión (PHD) 091-402, 091-935, 901-972, 091-912. Puede intentar los siguientes pasos de solución de problemas para resolver el error.

Realice un ciclo de apagado y encendido de la impresora:

  1. Apague la impresora.
  2. Espere 10 segundos.
  3. Encienda la impresora.
  4. Determine si el problema persiste.

Si el error vuelve a aparecer, se debe reemplazar el PHD. Si el error continúa después del reemplazo del PHD, siga los pasos de solución de problemas que se indican a continuación para ver los códigos de error dados.

Advertencia: Antes de realizar cualquiera de los procedimientos de esta sección, lea y siga las instrucciones de seguridad de la Guía del usuario.

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2. 091-402/901-935 Reemplazar PHD Ahora Error

  1. Quite la cinta de embalaje del PHD.
    1. Abra la cubierta frontal.
    2. Coloque un trozo de papel en la banda de transferencia para protegerlo de rayones y de daños por luz. No cubra los protectores de cinta izquierdo y derecho del papel.
    3. Gire los cuatro topes del PHD en sentido contrario a las agujas del reloj 90 grados para soltar los bloqueos (Figura 1).
      Soltar cabezal de impresión
      Figura 1: Rotación del stopper
    4. Extraiga la unidad PHD hacia usted tirando de ella por las asas izquierda y derecha.
    5. Levante la unidad PHD para quitarla de la impresora. Tenga cuidado de evitar rayar la banda de transferencia.
    6. Extraiga la cinta de embalaje tirando hacia afuera (Figura 2).
      Cubierta protectora
      Figura 2 Cubierta protectora y cinta de embalaje en el PHD (1: cubierta protectora, 2: cintas de embalaje)
    7. Vuelva a insertar el PHD.
    8. Cierre la cubierta frontal.
  2. Si la extracción de las cintas de embalaje no resolvió el problema, vuelva a colocar el PHD.
  3. Si el mismo problema persiste, comuníquese con el soporte técnico de Dell.
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3. 091-972 Insertar error de unidad PHD

  1. Quite y vuelva a colocar el PHD.
    1. Abra la cubierta frontal.
    2. Coloque un trozo de papel en la banda de transferencia para protegerlo de rayones y de daños por luz. (No cubra los protectores de cinta izquierdo y derecho con el papel).
    3. Gire los cuatro topes del reloj del PHD en 90 grados para soltar los bloqueos (Figura 1).
    4. Extraiga la unidad PHD hacia usted tirando de ella por las asas izquierda y derecha.
    5. Levante la unidad PHD para quitarla de la impresora. Tenga cuidado de evitar rayar la banda de transferencia.
    6. Para volver a insertar la unidad PHD, siga los pasos del 3 al 5 en sentido inverso.
  2. Si el mismo problema persiste, comuníquese con el soporte técnico de Dell.
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4. 091-912 Comprobar el error de la unidad PHD

  1. 1. Quite la cinta de embalaje y la cubierta protectora del PHD. También quite el PHD y el fusor y ejecute la prueba sin estas piezas.
    1. Abra la cubierta frontal.
    2. Coloque un trozo de papel en la banda de transferencia para protegerlo de rayones y de daños por luz. No cubra los protectores de cinta izquierdo y derecho del papel.
    3. Gire los cuatro topes del PHD en sentido contrario a las agujas del reloj 90 grados para soltar los bloqueos (Figura 1).
    4. Extraiga la unidad PHD hacia usted tirando de ella por las asas izquierda y derecha.
    5. Levante la unidad PHD para quitarla de la impresora. Tenga cuidado de evitar rayar la banda de transferencia.
    6. Quite la hoja protectora de la parte frontal de la unidad PHD. (Figura 2)
    7. Quite la cinta de embalaje de la unidad PHD. (Figura 2)
    8. Mantenga el PHD extraído de la impresora hasta que finalice la prueba.
    9. Tire de la palanca del ensamblaje del fusor para soltar la cerradura (Figura 3).
      Palanca del fusor
      Figura 3: Ubicación de la palanca del fusor
    10. Desenganche el conector del ensamblaje del fusor tirando del lado derecho del ensamblaje del fusor hacia usted con la palanca liberada (Figura 4).
      Extracción del fusor
      Figura 4: Extracción del fusor
    11. Levante el ensamblaje del fusor para quitarlo de la impresora.
      Mantenga el fusor fuera de la impresora hasta que finalice la prueba.
    12. Cierre la cubierta frontal.
  2. Ejecute los diagnósticos en el sub motor.

    Uso del panel del operador en la impresora:
    1. Mantenga presionados los botones de flecha hacia arriba y hacia abajo en la impresora y encienda la impresora.
    2. Suelte los dedos de las teclas cuando aparezca el mensaje Please wait... .
    3. Cuando aparezca el menú Customer Mode (Modo de cliente) con *Printer (Impresora) y FAX/Scanner (Fax/escáner), presione el botón Select (Seleccionar) para seleccionar Printer (Impresora).
    4. Después de que Please wait... aparezca brevemente, presione el botón Select (Seleccionar) para elegir DIOT Diag (Diagnóstico de DIOT).
    5. Presione el botón de flecha hacia abajo para desplazarse hasta Digital Output (Salida digital) y luego presione el botón Select (Seleccionar ).
    6. Presione el botón de flecha hacia abajo para desplazarse hasta DO-5 y, a continuación, presione el botón Select (Seleccionar ). (La pantalla cambia de DO-5 READY a DO-5 EXEC y se escucha un ruido del motor sin ningún tipo de ruido ni exclamación).
    7. Presione el botón Cancel (Cancelar) para detener el diagnóstico.
    8. Cuando la pantalla cambie a DO-5 READY (LISTO PARA DO-5), apague la impresora y vuelva a encenderla para dejar el modo de cliente y volver a las funciones normales de la impresora.

    Uso de la caja de herramientas:
    1. Abra la caja de herramientas y vaya a la pestaña Diagnostics (Diagnósticos ).
    2. Seleccione la opción Comprobación de máquina .
    3. Haga clic en Fusor Motor Operation Check (Verificación de funcionamiento del motor del fusor) y, a continuación, haga clic en Start (Iniciar) para comenzar el diagnóstico.
  3. Determine si se escuchó un ruido de ruido durante los diagnósticos.
    • Hay un ruido de ruido de ruido: Comuníquese con el soporte técnico de Dell.
    • No hay ruido de ruido de ruido:
      1. Vuelva a instalar también el dispositivo del cabezal de impresión (PHD). Para hacerlo, consulte (Figura 1).
      2. Vuelva a ejecutar los diagnósticos del sub motor, ahora con ambas piezas instaladas (PHD, fusor). Determine si se escuchó un ruido de ruido.
Nota: Se recomienda solo utilizar tóneres, tambores, rodillos de transferencia u otros consumibles de marca Dell en nuestras impresoras láser. Dell no garantiza la compatibilidad ni la calidad de la impresión de los consumibles de terceros.
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Article Properties


Affected Product

Dell 2130cn Color Laser Printer, Dell 2135cn Color Laser Printer, Dell 2150cn/cdn Color Laser Printer, Dell 2155cn/cdn Color Laser Printer

Last Published Date

10 Mar 2023

Version

4

Article Type

Solution