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USB-Maus, -Tastatur und andere Geräte reagieren nach dem KB4074588 des Windows 10-Updates nicht mehr

Summary: Lösungen für USB-Maus, -Tastatur und andere Geräte, die nach dem Windows 10-Update (KB4074588 nicht reagieren.

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Article Content


Symptoms

Keine Informationen zu Symptomen verfügbar

Cause

Keine Information zur Ursache verfügbar.

Resolution

USB-Geräte reagieren nicht

Bei Desktop-PCs und Notebooks mit Windows 10 kann es beim aktuellen Windows 10-Update zu einem Absturz von Tastatur und Maus kommen: KB4074588

  • Microsoft hat am 5. März 2018 KB4090914 veröffentlicht, um das Problem zu beheben, und Windows Update (WU) überträgt das Update automatisch auf das System.
  • Dadurch sollten die Probleme mit nicht reagierenden USB-Geräten automatisch behoben werden.
  • KB4074588 bleibt in WU als kumulatives Sicherheits- und Qualitätsupdate für Systeme aktiv, auf denen RS3 (1709) ausgeführt wird.

Auf Systemen, die von KB4074588 betroffen sind:

  • Versuchen Sie, Windows 10 im abgesicherten Modus mit Netzwerkbetrieb zu starten.
    Hinweis: Ethernetverbindung erforderlich, da Wi-Fi im abgesicherten Modus deaktiviert ist.

    Microsoft Update-Katalog
  • Öffnen Sie einen Webbrowser und navigieren Sie zu https://www.catalog.update.microsoft.com Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies.
  • Nach KB4090914 suchen
    • Update 2018-03 für Windows 10 Version 1709 für ARM64-basierte Systeme (KB4090914)
    • Update 2018-02 für Windows 10 Version 1709 für x86-basierte Systeme (KB4090914)
    • Update 2018-02 für Windows Server 2016 (1709) für x64-basierte Systeme (KB4090914)
    • Update 2018-02 für Windows 10 Version 1709 für x64-basierte Systeme (KB4090914)
  • Laden Sie die Version herunter, die dem Betriebssystem (BS) auf dem System entspricht.
  • Installieren Sie und starten Sie neu.

Wenn das System nicht im abgesicherten Modus mit Netzwerkbetrieb gestartet werden kann, führen Sie die folgenden Schritte aus, um KB4074588 zu entfernen (RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17):


Lösungsoptionen

Sie haben drei Optionen, mit denen Sie dieses Verhalten korrigieren können, wenn Sie die Windows-Wiederherstellungsumgebung verwenden:

  • Möglichkeit 1) Verwenden Sie die Systemwiederherstellung, um zu dem Zustand vor der Installation des Wissensdatenbank-Artikels zurückzukehren
  • Möglichkeit 2) Manuelles Entfernen des Updates über die Eingabeaufforderung
  • Möglichkeit 3) Windows-Aktualisierung oder Neuinstallation des Betriebssystems (OSRI)

Nachfolgend finden Sie Lösungsdetails zur Anwendung der einzelnen Lösungen.

Hinweis: Nach dem Anwenden einer dieser Lösungen wird empfohlen, die Neuinstallation des Updates zu verhindern.

Zugriff auf die Windows-Wiederherstellungsumgebung

Schritte für den Zugriff auf die Windows-Wiederherstellungsumgebung für alle Dell Windows 8- und 10-Systeme:

  1. Schalten Sie das System ein. Wenn das Dell Logo angezeigt wird, schalten Sie das System aus.
  2. Wiederholen Sie dies dreimal und beim vierten Start befinden Sie sich im Wiederherstellungsmodus.
Hinweis: Alternativ können Sie von einem DVD-Laufwerk und dem Dell Wiederherstellungsmedium starten, von dem Sie auf den Wiederherstellungsmodus zugreifen können.

Lösungsdetails

Option 1: Verwenden Sie die Systemwiederherstellung, um zu dem Zustand vor der Installation des Wissensdatenbank-Artikels zurückzukehren
  1. Wählen Sie Troubleshooting –> Advanced Option –> System Restore aus.
  2. Wählen Sie einen Wiederherstellungspunkt vor der Installation dieses Wissensdatenbank-Artikels oder vor dem 13. Februar 2018 aus. Wenn die Systemwiederherstellung deaktiviert ist oder kein Wiederherstellungspunkt verfügbar ist, fahren Sie mit dem manuellen Entfernen fort.
  3. Wenn ein Wiederherstellungspunkt gefunden wird, wählen Sie den Wiederherstellungspunkt aus und starten Sie die Systemwiederherstellung. Dies dauert genauso lange wie das Zurücksetzen von Windows oder OSRI.

Option 2: Manuelles Entfernen des Updates über die Eingabeaufforderung

Hinweis: Wenn BitLocker aktiviert ist, werden Sie möglicherweise aufgefordert, den Wiederherstellungsschlüssel einzugeben. Dies erfordert den Zugriff auf ein zweites Gerät, um den Schlüssel von ihrem Microsoft-Konto abzurufen ->https://account.microsoft.com/devices/recoverykey Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies..
 
Hinweis: Im folgenden Beispiel ist das Windows-Laufwerk D:\. Wenn dies nicht erfolgreich ist, überprüfen Sie, ob das Laufwerk C:\ ist.
 
  1. Wählen Sie Fehlerbehebung –> Erweiterte Option –> Eingabeaufforderung aus.
  2. Auf dem Befehl, um eine Liste der installierten Windows-Updates abzurufen.
  3. dism /image:D:\ /Get-Packages /format:table (Abbildung 1)
    Windows-Befehlszeile
    Abbildung 1
     
  4. Überprüfen Sie, ob die Liste fortgesetzt wird. Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17
  5. Entfernen Sie das Paket:
    dism /image:D:\ /Remove-Package /PackageName:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17
  6. Starten Sie das System neu, nachdem DISM beendet wurde.
  7. Das System startet wieder bis zum Windows-Anmeldebildschirm. Sie können sich jetzt anmelden und arbeiten.
 

Option 3: Windows Refresh oder OSRI

Wenn das Update nicht entfernt werden kann oder das Problem weiterhin besteht, aktualisieren Sie Windows (Windows 10 entspricht dem Windows 8).
Zurücksetzen auf Werkseinstellungen, Wiederherstellen oder Neuinstallieren von Microsoft Windows auf einem Dell Computer


Blockieren der Neuinstallation des Updates

  1. Laden Sie das Problembehandlungspaket zum Ein- oder Ausblenden von Updates Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies. herunter (klicken Sie mit der rechten Maustaste auf "Speichern unter" und wählen Sie dann "Behalten").
  2. Speichern Sie es auf dem Desktop.
  3. Navigieren Sie zum Windows-Desktop und doppelklicken Sie auf wushowhide.diagcab.
  4. Klicken Sie auf Weiter und warten Sie, bis die Anwendung die Liste der installierten Updates anzeigt.
  5. Klicken Sie auf Updates ausblenden (Abbildung 2).
    Microsoft Updates ausblenden
    Abbildung 2
     
  6. Überprüfen Sie KB4074588.
  7. Klicken Sie auf Weiter, und folgen Sie den Anweisungen.
  8. Starten Sie das System neu und testen Sie die Tastatur- und Mausfunktion, um sich wieder bei Windows anzumelden.

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Article Properties


Last Published Date

05 Apr 2024

Version

9

Article Type

Solution