Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Unisphere for PowerMax: SMAS lukker hele tiden ned med fejlen "Adressen er allerede i brug: bind 127.0.0.1:9999"

Resumen: SMA lukker ned med 5 sekunder

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Nyinstalleret Unisphere til PowerMax kan ikke startes
SMA falder ned inden for 5 sekunder
I nogle tilfælde genereres run.log, fordi SMA aldrig kørte fint efter installation
I nogle scenarier genereres smas.log også Nedenstående fejl vises

i alle logfiler-fejl

msg (smas.log):
 
[Værtscontroller] 21:43:20,514 FEJL [org.jboss.msc.service.fail] (MSC-servicetråd 1-2) MSC00001: Kunne ikke starte tjenesten jboss.remoting.server.management: org.jboss.msc.service.StartException
i tjenesten jboss.remoting.server.management: JBAS017112: Adresse er allerede i brug: binding 127.0.0.1:9999

Fejl msg (run.log):
 
[Værtscontroller] 21:43:20,529 FATAL [org.jboss.as.host.controller] (Controller-starttråd) xxxx010933: Opstart af værtscontroller mislykkedes på en uoprettelig måde. Spændende. Se tidligere meddelelser for at få flere oplysninger.
[Værtscontroller] 21:43:20,576 INFO [org.jboss.as] (MSC servicetråd 1-5) xxxx015950: JBoss AS 7.1.3a. OCI-emc "xxxxx" stoppet i 9 ms
21:43:21,075 INFO [org.jboss.as.process.Host Controller.status] (reaper for Host Controller) xxxx012010: Processen "Værtscontroller" blev afsluttet med en afslutningsstatus på 99
21:43:21.075 INFO [org.jboss.as.process] (Thread-8) xxxx012016: Nedlukning af procescontroller
21:43:21,075 INFO [org.jboss.as.process] (Thread-8) xxxx012015: Alle processer er afsluttet. afslutter

[Host Controller] ]) - fejlbeskrivelse: {"WFLYCTL0080: Failed services" => {"jboss.remoting.server.management" => "WFLYRMT0004: Adresse er allerede i brug: binding 127.0.0.1:9999

 

Causa

Ovenstående fejl betyder, at der er en kopi af Unisphere-portene med et andet program

Resolución

Unisphere til VMAX/PowerMax skal være installeret med eksklusiv adgang til nedenstående porte: 
  • 8443 til https
  • 3324 til SMAS_DB
  • 8088, 8089 til RCA, RT
  • 4447, 9990, 9999 for Unisphere til VMAX-server (ikke redigerbar)
    • Port: 9999 bruges som kommunikation inden for service – den kaldes almindeligvis MANAGEMENT_NATIVE.
  • 5988/5989 til ECOM
  • 2707 til klient/server
  • 10123 til vWitness

For at løse dette problem skal du identificere det program, der anvender en af ovenstående porte, og afinstallere det. Start derefter SMA normalt.
I nogle scenarier kan det være nødvendigt at geninstallere Unisphere.

Det følgende er nogle af de programmer, hvor sådanne hændelser blev observeret:
Splunk
CISCO
Dell EMC Data Protection Advisor (DPA)
AppSync

Propiedades del artículo


Producto comprometido

Unisphere for VMAX, Unisphere for PowerMax

Producto

Unisphere for VMAX

Fecha de la última publicación

08 sept 2023

Versión

3

Tipo de artículo

Solution