Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti
  • Gestisci i siti, i prodotti e i contatti per livello di prodotto di Dell EMC tramite l'amministrazione della società.

PowerEdge-servere – vanlige spørsmål

Riepilogo: Her kan du finne svar på de vanligste spørsmålene som Dells tekniske støtte får vedrørende PowerEdge-servere. Vi gir deg informasjon om tjenestene våre, beste fremgangsmåte og koblinger til detaljerte beskrivelser av løsninger. ...

È possibile che questo articolo sia stato tradotto automaticamente. Se desideri fornire un riscontro sulla sua qualità, contattaci utilizzando il modulo in fondo a questa pagina.

Contenuto dell'articolo


Sintomi

Her finner du svar på vanlige spørsmål som teknisk støtte hos Dell får om PowerEdge-servere. Vi gir deg informasjon om tjenestene våre, beste fremgangsmåter og koblinger til detaljerte beskrivelser av løsninger. Bruk skjemaet nedenfor for å be om innhold.


 

Causa

Innholdsfortegnelse

  1. Standardspørsmål
  2. Tekniske spørsmål

     

Risoluzione

I. Standardspørsmål

 

1. Hvordan kan jeg abonnere på å motta varslinger om oppdatering av Dell-drivere og fastvare?

For å sikre optimal ytelse og stabilitet for Dell-systemet ditt er det viktig å være klar over de siste tilgjengelige oppdateringene for drivere og fastvare. Dell Technical Update-varslinger er en ypperlig måte å få informasjon om utgivelser så snart de blir offentlige. Detaljert informasjon om opprettelse av varslinger gis i følgende artikkel: Abonner for å motta varslinger om oppdatering av Dell-drivere og fastvare (på engelsk)
 


2. Hva er service-ID-en, og hvor finner jeg den på systemet mitt?

Dell-service-ID-en er en identifikator på sju tegn som er unik for hvert Dell-produkt. I tillegg til service-ID-en har vi ekspresservicekoden, som er en versjon av service-ID-en på ti tegn. For at Dell skal kunne identifisere systemet ditt, er minst én av disse ID-ene obligatorisk ved opprettelse av en serviceforespørsel hos Dells tekniske støtte. Du finner detaljert informasjon om hvordan du finner service-ID-en, i følgende artikkel: Slik finner du service-ID-en/ekspresservicekoden på en Dell-server eller et Dell-lagringssystem
 


3. Hvordan kan jeg oppdatere serveren min?

Oppdateringer er programvarefiler som brukes til å utvide funksjonssett, levetid eller ytelse, og til å korrigere betydelige feil. Dessuten er det å utføre systemoppdateringer ett av de første trinnene ved feilsøking av et problem. Detaljert informasjon om de forskjellige måtene man kan oppdatere Dell PowerEdge-servere på, gis i følgende artikkel: Manuelt vedlikehold: Oppdateringer og mer for Dell PowerEdge-serveren


 

II. Tekniske spørsmål

 

1. Hvorfor er det ikke mulig å konfigurere RAID-alternativer på HBA330?

Dell PowerEdge 12 Gbps SAS HBA-kontrollere med HBA-grensesnitt gir ikke-RAID-funksjon. HBA330 støtter ikke RAID-funksjonen.

Hvis du vil dra nytte av RAID-funksjonene, kan du bruke et fysisk kort, for eksempel PERC H730P/H730/H330.
 


2. Broadcom 57416-nettverkskortet kan ikke kobles til en 10M-/100M-svitsj.

På Broadcom 57416 er NIC-portene bare kompatible med standardene IEEE 802.3an (10GBase-T) og IEEE 802.3ab (1000Base-T).
Dette er en vanlig atferd og fungerer som forventet. Du finner mer informasjon i denne artikkelen. 
 


3. CTRL-R fungerer ikke på 14G-serveren

PERC 7 og 8 kan konfigureres med hurtigtasten CRTL-R under oppstart. PERC 10-serien, for eksempel H740 og H840, må konfigureres ved hjelp av menyen System Setup (Systemoppsett) ved å trykke på F2 under oppstart.
Du finner mer informasjon i artikkelen Hvordan får du tilgang til KONFIGURERINGSVERKTØYET PERC BIOS? 
 


4. Hvilke operativsystemer støttes på 14G-servere?

Se støttematrisen for operativsystemer for Enterprise.
 


5. Hva er standardpassordet for iDRAC9?

Du finner standardpassordet for iDRAC i denne artikkelen: "Default credentials for iDRAC" (Standard legitimasjon for iDRAC)
 


6. Innføring i BOSS-S1-kort

BOSS-S1-kortet er et enkelt RAID-løsningskort som støtter opptil to 6 GB/s M.2 SATA-enheter og gjør det mulig å starte opp på serverens operativsystem. BOSS-S1-adapterkortet har en x8-kontakt med PCIe Gen 2.0 x2-spor, som bare er tilgjengelig i formfaktorer med lav profil og full høyde. BOSS-S1-modulkortet har et eget spor på modulservere.  Hvis du vil ha detaljert informasjon, kan du se brukerveiledningen for Dell EMC Boot optimert serverlagring – S1
 


7. Hvordan finner jeg driveren for Broadcom 57416?

Gå til menyen Driver and Downloads (Drivere og nedlastinger) på nettstedet for Dells kundestøtte, og søk etter driveren med nøkkelordet NetXtreme-E. Du finner mer informasjon i denne artikkelen. 

QNA43856_en_US__1image (9517)
 


8. Hva er standard rotpassord for VMWare ESXi-installasjoner?

I forbindelse med lanseringen av 14. generasjon DellEMC PowerEdge-servere ble standardpassordet for forhåndsinstallerte VMWare ESXi-operativsystemer endret til den individuelle Service-ID-en for systemet. Eldre systemer hadde ikke noe standardpassord. Detaljert informasjon om endringene gir følgende artikkel:
14G PowerEdge-servere: Rotpassord og BOSS-S1-konfigurasjon på VMWare ESXi-fabrikkinstallasjoner

 


9. Hvordan kan jeg feilsøke interne CPU-feil (IERR) og CPU-maskinkontrollfeil?

Intern CPU-feil (CPU IErr) og feil ved CPU-maskinkontroll er vanligvis ikke en feil på selve CPU-en, men et tegn på at CPU-en har oppdaget en feil i systemet eller mottatt en feilaktig instruksjon fra en systemkomponent. Dette kan i teorien være forårsaket av en hvilken som helst systemkomponent, men er vanligvis forårsaket av en minnefeil. Detaljert informasjon om CPU IERR er tilgjengelig i artikkelen Feilsøking av intern CPU-feil (CPU IErr) på PowerEdge-servere (på engelsk)


10. Hvordan kan jeg installere Win Server 2008 R2SP1 på en Dell PE R230, R330, T130 eller T330 inkl. USB 3.0?

Dells PowerEdge-servermodeller (R/T/M/FX) 430 og senere i 13. generasjon leveres med både USB 2.0 og USB 3.0. Det er en bryter i BIOS som gjør at brukeren enten kan bruke USB 2.0 eller USB 3.0 (2.0 er standard fra fabrikken). PowerEdge-servermodellene (R/T) 330 og eldre har bare USB 3.0. 
Detaljert informasjon om BIOS-innstillingene og klargjøringstrinnene for installasjon av tidligere Windows-versjoner gis i følgende artikkel: Sette inn USB 3.0-drivere i Windows Server 2008 R2 SP1 for bruk på Dell R230, R330, T130, T330

 

Proprietà articolo


Prodotto interessato
PowerEdge, C Series, PowerEdge C1100, PowerEdge C2100, PowerEdge C410X, PowerEdge C4130, PowerEdge C5000, PowerEdge C5125, PowerEdge C5220, PowerEdge C5230, PowerEdge C6100, PowerEdge C6105, PowerEdge C6145, PowerEdge C6220, PowerEdge C6220 II , PowerEdge c6300, PowerEdge c6320, PowerEdge c6320p, PowerEdge C8000 ...
Ultima data di pubblicazione

16 set 2021

Versione

5

Tipo di articolo

Solution