Objawy
Geheugenkaarten worden voornamelijk gebruikt voor het opslaan van afbeeldingen van digitale camera's, maar ze kunnen ook handig zijn voor het delen van afbeeldingen en bestanden.
Er zijn verschillende soorten geheugenkaarten. De geheugenkaartlezers op Dell desktops en laptops ondersteunen SD (micro-SD-kaarten met behulp van een adapter) en XD-geheugenkaarten.
Als u een of meer van de volgende symptomen ondervindt, volgt u de instructies in dit artikel om problemen met de geheugenkaart op te lossen.
- De geheugenkaartlezer detecteert of leest de geheugenkaart niet.
- Een SDHC-kaart met hoge capaciteit loopt vast of de SDHC-kaart kan niet worden gelezen.
- Kaartlezer werkt niet meer na gebruik van hardware veilig verwijderen.
- Geheugenkaarten worden weergegeven in Windows, maar er treden fouten op bij het schrijven of lezen.
Przyczyna
Problemen met de geheugenkaartlezer kunnen worden veroorzaakt door beschadigde geheugenkaarten, het aansluiten van incompatibele geheugenkaarten, verouderde of beschadigde kaartlezerdrivers, enzovoort.
Rozwiązanie
1. Ontgrendel de flashkaart
OPMERKING: Als u geen SD-kaart gebruikt, gaat u naar stap 2.
De meeste, maar niet alle SD-kaarten (Secure Digital) hebben een vergrendelingshendel die de data op de kaart beschermt.
- Zoek de kleine uitsnondering aan de linker- of rechterkant van de SD-kaart.
- Trek de switch omhoog OF in de richting waarin het label staat om de SD-kaart te ontgrendelen.
2. Probeer een bekende goede SD of geheugenkaart
Verwissel de bestaande kaart met een andere waarvan bekend is dat deze goed werkt. Zo kunt u uitsluiten dat de geheugenkaart niet wordt gedetecteerd.
3. Zorg ervoor dat u de nieuwste BIOS-, Windows- en chipsetdriver hebt geïnstalleerd
Verouderde drivers kunnen ervoor zorgen dat de geheugenkaart niet wordt gedetecteerd. Voer de volgende stappen uit om ervoor te zorgen dat alles up-to-date is.
- Zorg ervoor dat het nieuwste BIOS beschikbaar is voor uw computer. Raadpleeg voor meer informatie het Dell Knowledge Base-artikel Dell BIOS-updates.
- Zorg ervoor dat de nieuwste Windows-updates zijn geïnstalleerd. U kunt de nieuwste updates voor Windows 10 downloaden van de Microsoft-website.
- Ga naar de Dell website Drivers en downloads.
- U krijgt drie opties voor het identificeren en verkrijgen van drivers voor uw Dell product.
- Tik of klik op de vermelding van uw computer onder DEZE PC.
Opmerking: Als er onder DEZE PC geen vermelding voor uw computer bestaat, kunt u op de knop
SupportAssist downloaden en installeren tikken of klikken. Hiermee kan uw computer automatisch worden geïdentificeerd. Volg de aanwijzingen om SupportAssist te downloaden en te installeren. Ga voor meer informatie naar de pagina
Dell SupportAssist voor pc's .
- Voer de servicetag, dell EMC product-ID of het model in en tik of klik vervolgens op de knop Zoeken (wanneer uw product niet automatisch in de lijst wordt weergegeven) en selecteer uw computer in de lijst.
- Tik of klik op Alle producten bekijken: U moet het type apparaat, de merknaam en vervolgens het productmodel selecteren.
- Hetzij:
- Klik op Controleren op updates om onze geautomatiseerde SupportAssist tool te gebruiken om drivers voor u bij te werken.
- Klik op Drivers zoeken en ga naar stap 6.
- Selecteer het besturingssysteem dat op uw computer is geïnstalleerd met behulp van het vervolgkeuzemenu onder Besturingssysteem:
- Selecteer Chipset in het vervolgkeuzemenu onder Categorie.
- Schakel het selectievakje links van een vermelding met geheugenkaartlezer of iets dergelijks in.
- Tik of klik op Downloaden.
- Afhankelijk van uw browser krijgt u verschillende opties. De volgende stappen zijn gebaseerd op de Chrome-browser.
- Zodra de driver is gedownload, tik of klik op het bestand onder aan het scherm om het installatieproces te starten en volg de aanwijzingen.
Als de problemen zich blijven voordoen nadat u de stappen hebt doorlopen, neemt u contact op met De Technische Support van Dell voor verdere hulp.
Terug naar boven
Dodatkowe informacje
Aanbevolen artikelen
Hier zijn enkele aanbevolen artikelen met betrekking tot dit onderwerp die voor u interessant kunnen zijn.
Meer informatie vindt u op onze supportpagina
voor datastorage en back-upoplossingen .
Buiten de garantie? Geen probleem. Ga naar de website Dell.com/support, voer uw Dell servicetag in en bekijk onze aanbiedingen.
OPMERKING: Aanbiedingen zijn alleen beschikbaar voor klanten met pc's in de VS, Canada, het VK en Frankrijk . Server en storage zijn niet van toepassing.
Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations