Перейти к основному содержимому
  • Простое и быстрое размещение заказов
  • Просмотр заказов и отслеживание состояния доставки
  • Создание списка продуктов и доступ к нему
  • Управление узлами, продуктами и контактами уровня продуктов Dell EMC с помощью Company Administration.

Postup obnovení nebo přeinstalace systému Microsoft Windows v počítači Dell

Сводка: Podívejte se na možnosti obnovení počítače, resetování instalace systému Windows nebo obnovení systému Windows do továrního nastavení na počítači Dell.

Возможно, эта статья была переведена автоматически. Если вы хотите поделиться своим мнением о ее качестве, используйте форму обратной связи в нижней части страницы.

Содержание статьи


Симптомы

Причина

Přeinstalace operačního systému může v počítači opravit mnoho problémů souvisejících se softwarem, ať už počítač běží pomalu nebo je infikován malwarem.

Разрешение

Obnovení počítače pomocí aplikace SupportAssist OS Recovery

Pokud se počítač po několika pokusech nespustí do operačního systému, na podporovaných počítačích se automaticky spustí aplikace SupportAssist OS Recovery. Toto prostředí pro obnovení pomáhá diagnostikovat problémy s hardwarem, zálohovat soubory, opravit počítač nebo obnovit výchozí tovární nastavení počítače.

Společnost Dell Technologies doporučuje používat aplikaci SupportAssist OS Recovery v podporovaných počítačích. Zjistěte, jak obnovit počítač pomocí aplikace SupportAssist OS Recovery.


Obnovení operačního systému pomocí bitové kopie pro obnovení operačního systému Dell

Informace o opravě nebo obnovení operačního systému na původní tovární bitovou kopii naleznete v článku Jak stáhnout a používat bitovou kopii Dell pro obnovení operačního systému Microsoft Windows. Zde se dozvíte, jak vytvořit médium USB pro obnovení pomocí libovolného počítače se systémem Windows.

Nemáte funkční počítač se systémem Windows pro vytvoření média USB pro obnovení? Zjistěte, jak stáhnout a používat bitovou kopii Dell pro obnovení operačního systému v systémech Ubuntu nebo Linux.


Další možnosti obnovení a přeinstalace

Windows 11 nebo Windows 10

Seznam možností obnovení nebo přeinstalace systému Windows 11 nebo Windows 10 naleznete v následujících článcích:

Jak obnovit systém Windows 11 nebo Windows 10

V tomto videu se dozvíte, jak resetovat počítač se systémem Windows 11 nebo Windows 10.

Délka: 0:34
Pomocí ikony nastavení nebo CC v tomto přehrávači videa si můžete vybrat jazyk titulků, pokud jsou k dispozici.

Postup obnovení systému Windows 10

V tomto videu se dozvíte, jak spustit nástroj Obnovení systému v systému Windows 10.

Délka: 1:06
Pomocí ikony nastavení nebo CC v tomto přehrávači videa si můžete vybrat jazyk titulků, pokud jsou k dispozici.


Windows 8.1

Informace o ruční přeinstalaci systému Windows 8.1 naleznete v článku znalostní databáze Dell Pokyny k upgradu a instalaci systému Windows 8 nebo 8.1.

Postup obnovení systému Windows 8.1 naleznete v článku znalostní databáze Dell Používání nástroje Obnovení systému v systému Microsoft Windows.


Windows 7

Chcete-li zjistit, jak používat body obnovení počítače, obnovit počítač Dell do továrního nastavení nebo ručně nainstalovat systém Windows 7, přečtěte si článek znalostní databáze Dell Obnovení, obnovení továrního nastavení či přeinstalace systému Windows 7 v počítači Dell.

Дополнительная информация

Doporučené články

Zde je uvedeno několik doporučených článků.


Pozáruční podpora Záruka vypršela? Žádný problém. Navštivte web Dell.com/support, zadejte výrobní číslo Dell a prohlédněte si naše nabídky.

POZNÁMKA: Nabídky jsou k dispozici pouze pro zákazníky s osobními počítači z USA, Kanady, Spojeného království, Francie, NěmeckaČíny. Server ani úložiště nejsou k dispozici.

Свойства статьи


Затронутый продукт
Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, Surface, XPS Tablets, Fixed Workstations , Mobile Workstations ...
Дата последней публикации

05 Dec 2023

Версия

24

Тип статьи

Solution