Highlighted
Dekadrachm
1 Nickel

Alienware 17 R3 INACCESSIBLE_BOOT_DEVICE Windows 10

   Hello everyone, I was presented with this BSOD two days ago randomly once I restarted my computer. Following countless guides in the hopes of fixing it, I ended up formatting my hardrive and removing everything- including windows. Before making this decision, I have tried at the following recieving a unique error for each one:

Resetting from a recovery file in my partiton- Says my disk is locked.

Unlocking my disk- Says it cannot find my disk

Repairing issues in startup- Says windows cannot repair my computer with an empty log.

Using a restore point- Pops up a long error- don't remember exactly what it said.

Changing SATA controllers- Did not change anything.

Changing from UEFI to Legacy- Did not change anything.

Changing both SATA and Bios- Did not change anything.

Using windows media creation tool to creat a usb recovery disc- Says im missing a partition if I try to reset using it, repairing drives using it still gives me the "INACCESSIBLE_BOOT_DEVICE" BSOD.

I later discover that my PC has a custom version of windows 10, I tried using that, however it crashed and gave me the BSOD before finishing.

Even after a clean install I still get the error.

There is nothing plugged into my pc.

I installed "Ubuntu" as a temperary OS to get in my computer and edit my files. I formatted by HDD in Ubuntu and then tried windows 10 full install. I loaded it up into the computer and then when I restarted it, it gave me the same BSOD error. I then ran a program from the usb that finds ay issues with my HDD, since I figured maybe my HDD is damaged- even though this computer is isnt even half a year old. After about two hours of it scanning my 1 TB HDD's sectors, It found absolutly nothing wrong with it. So I removed "Ubuntu in order to even do that formatting HDD check". I then tried windows, the custom version made for my PC. I chnaged from legacy to UEFI and my controller from AHCI to Raid, both of which Raid and UEFI were what my default was when I got the computer. Then something happened, I selected a langauge, connected wifi- first time that ever showed up, logged into my MS account, chose fast start and to use Cortana. I get into my computer on my desktop thinking everything is fixed, noticed my resolution is way below normal, I got into display setting to see its greyed out, then noticed my computer is installing drivers. It notifys me that my graphics driver has been updated and it tells me to restart. I restart, then it gives me the BSOD inaccessible boot device error. I hastly look up for more solutions, find a random youtube comment saying that the pressed "ctrl,alt,delete" durning boot three times out of rage and it fixed it, thinking I have nothing to do, I tried it and it worked, that is until I let my computer idle while the rest of the drivers install and then I restart again, I get the error once more. I tried the ctrl, alt delete method again with no progress. Now I'm stuck at where I very first began.

Any help will be appreciated, I made this fairly long to give as much detail as possible. I tried pretty much everything I saw on the internet, and it either gave me an error, didnt change anything, or seemlingly fixed it until I restarted my computer.

0 Kudos
2 Replies
Moderator
Moderator

RE: Alienware 17 R3 INACCESSIBLE_BOOT_DEVICE Windows 10

Hi,

It seems like you’ve tried pretty much all of it. Have you ran the Dell diagnostic test through F12? If not, please do that. If there is any error please let me know.

Once that is done, please send me your Service Tag through a personal message.

Alienware-Alex
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Twitter Logo

0 Kudos
Dekadrachm
1 Nickel

RE: Alienware 17 R3 INACCESSIBLE_BOOT_DEVICE Windows 10

I have done that, I forgot to put that there, the test came back with no errors.

0 Kudos