Alienware

2 Bronze

15 R3, Windows/Start Key Requires FN

I own an Alienare 15 R3 running Win 10 Enterprise.

Suddenly yesterday while using a bunch of shorcuts for a CAD program, accidentally my Windows key stopped working.

Found this topic locked :

https://www.dell.com/community/Laptops-General-Read-Only/Windows-Start-Key-Requires-FN/m-p/5161713#M...

but the solution offered :

https://support.microsoft.com/en-us/help/216893/how-to-enable-or-disable-the-keyboard-windows-key

is way to complicated.

So, with a little search, found the super fast solution to this issue.

Just press FN+6 to lock or unlock the Windows key !

Solutions (2)

Accepted Solutions
2 Bronze

SORRY misstyped !!!

Just press FN + F6 to lock or unlock the Windows key !

View solution in original post

Community Accepted Solution

Out of curiosity, for the people where Fn+F6 disables the Windows key, what is the icon on that key to indicate that functionality?  On my Latitude 7480, the Fn graphic on the F6 key is Scroll Lock.

@WAR12  if your system doesn't have a Fn key dedicated to disabling the Windows key (I didn't even realize that was a thing), then you could use a tool like Autohotkey to cause Windows to ignore it.  Autohotkey is a hugely powerful application that can do all kinds of things, but if you just want it to block your Windows key sometimes, create a script with this as its only line:

#::return

In the line above, "#" is how Autohotkey refers to the Windows key.  The double colon ends the "trigger" key combination (you can have Autohotkey react to various key combinations and sequences, not just individual keys), and "return" ends the action statement.  A more typical Autohotkey scenario would be something like, "When this key combination is pressed, send this key sequence/output or perform this action", so you'd have those commands between the trigger key combination and return, but having no action is still a valid script, and the result is that when the script is active in Autohotkey, nothing at all will happen when you press the Start key.

From there you can set the script to be loaded at startup if you want to Windows key to be disabled most of the time, or you can just keep it in a readily accessible location and enable/disable it as needed.


View solution in original post

Community Accepted Solution
Replies (10)
2 Bronze

SORRY misstyped !!!

Just press FN + F6 to lock or unlock the Windows key !

Community Accepted Solution

I have been looking for a solution to this for an hour or so on Google and other forum.

Tried all the solutions they provided as "Winkey not working" but none of them worked. 

I am so glad that I found this thread and it worked like a charm!

I just reset my windows due to some system error and I thought I was going through that all over again. 

Thanks a lot! 

THANK YOU BROTHER!

THANKS YOU SO MUCH!

My first alienware laptop and this win key has been driving me crazy. Playing an MMO while converting from console to pc .... I mean in a dungeon fighting a boss and boom win key pop up!! 

 

Your answer is great!  

I tried everything I saw... and nothing worked... until I found your publication... THANK YOU! You made my month!! 

2 Bronze

whenever i press it it just keeps telling me its disabled. it doesnt enable it or anything

2 Bronze

Thank you!

2 Bronze

Fn+F6 increases brightness in my Legion laptop. What do I do?

 

Top Contributor
Latest Solutions