Highlighted
dingding1
2 Iron

Adding Virtual Machine Clients failed

i set up a test environment for Avamar 5.0 AVE. install the vcenter client succeed, then i add virtual machine clients.

when i right click the vcenter domain, select "import multiple clients", the error is:

An error occured retrieving virtual machines. please ensure that the connection to the vcenter is active and try again, check whether the vcenter connection information is correct.

but in service Administration tab, i see the vmware vcenter connection monitor, the status is All connections ok.

anybody have similar issue? i also see a question mark on the vcenter client under vcenter domain.

0 Kudos
7 Replies
dingding1
2 Iron

Re: Adding Virtual Machine Clients failed

please see image for detail error:

http://farm5.static.flickr.com/4028/4291901387_979334bf25_o_d.png

0 Kudos
JGomes1
1 Copper

Re: Adding Virtual Machine Clients failed

Did you ignore the license key from the vcenter to the Avamar?
0 Kudos
damonh2
1 Nickel

Re: Adding Virtual Machine Clients failed

The first 2 things I would look at would be the account you are using for Avamar to log into VCenter.  make sure it is an admin for VCenter.

The other is make sure you have told Avamar to ignore the certificate validation process of the vcenter agent.

It is only supported with vCenter 4.

This is covered in the Avamar 5.0 Adminstration Guide page 456.

Next make sure you have the vCenter client configured within Avamar (page 465)  This is where you put in the account with administrative access to vCenter.

0 Kudos
JGomes1
1 Copper

Re: Adding Virtual Machine Clients failed

Do you know if I have to install the avamar agent on the vcenter host to backup the VM's?

My vcenter host is with a question mark and I dont know if this is correct.

Best regards

0 Kudos
clevya
2 Iron

Re: Adding Virtual Machine Clients failed

Hi,

You do not have to install an agent on the VCenter host.

The question mark next to the Vcenter host is expected. You should see a domain just underneath called "VirtualMachines" You will find the VMs to backup in here.

Regards,

Adam

0 Kudos
CraigT3
1 Nickel

Re: Adding Virtual Machine Clients failed

There is some known issues if you are running Avamar version v5.0.0.409 or lower

1. Datcenters nested in folders
2. .vmx and dc's in sub-folders

If you have either of these issues above create a case with support and request hotfix 17760 or create a case and request an upgrade to service pack 1

0 Kudos
demenoen
1 Nickel

Re: Adding Virtual Machine Clients failed

I had the same error and just restarted vCenter service in Avamar Administration - Services Administration.

I guess it was caused after upgrade my ESXi hosts. Backup was performed correctly but couldn't add a new client to Avamar.

Regards,

Damian

0 Kudos