Highlighted
mindzipper
1 Nickel

Cannot log into OME.

I'm new to this forum so forgive me if I'm posting in the wrong place.

 

I've got OME installed but cannot login. I believe this is a connection issue. I use my system username/password, but regardless of how I try to connect I fail with 'connection error'. 

 

I've tried every possible combination of addressing but still cannot get in. 

Tried using the same URL as in the address bar for the login screen (machine name) with and without the port.

192.168.0.2 (my local address)

127.0.0.1

localhost

etc. including my external IP which wouldn't ever work due to firewall blocking.

 

am I missing another way to address this? if I click the "manage web server" link below I'm able to login fine to that.

 

Any help is greatly appreciated.

 

if you need my specs let me know

0 Kudos
1 Reply
Moderator
Moderator

Re: Cannot log into OME.

Hello

I suggest verifying the OpenManage product that you are having issues with. What you are describing sounds like OpenManage Server Administrator.

When you load an OpenManage product via web browser you may get a pop-up to login. I'm not aware of any of our OpenManage products where that login will work. Close out of that login pop-up and login using the web page.

http://www.dell.com/openmanagemanuals/

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos