JV105
1 Nickel

Connecting desktop to wifi?

Hi. I have an Inspiron 5348 and was wondering if I could connect it to wifi instead of using an ethernet cable as I was thinking of moving some furniture around.


When I go into network settings I see a Dell Wireless 1707 option. I enabled that but can't connect. Just keeps saying "identifying" but doesn't do anyhting. I unplugged my ethernet cable at that time before enabling the Dell wifi. My router is a Netgear router if that matters to how it connects.


So I'm not sure if it can be done and if so does it connect with my netgear router or do I need other pieces of hardware?


Thanks

Jay

0 Kudos
4 Replies
Moderator
Moderator

RE: Connecting desktop to wifi?

Jv105,

The wireless network card was an option at point of sale. You can click the link below to download the drivers for the card to see if there is one installed and needs the drivers.

Inspiron 5348 Drivers, Downloads and Manuals.

Dell Networking and Wireless Support Center.

Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Would you like to be a Dell Community Rockstar?
0 Kudos
JV105
1 Nickel

RE: Connecting desktop to wifi?

Hi Jesse,

Don't see an active link to click on.

0 Kudos
7 Plutonium

RE: Connecting desktop to wifi?

You may also have to disable the onboard Ethernet card in BIOS setup (reboot and press F2) so it won't conflict with the WiFi card...

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
Mary G
6 Indium

RE: Connecting desktop to wifi?

It is not necessary to disable the ethernet since it should always be available to use. Just remove the cable. Only a wireless connection that is unused needs to be disabled in Network Connections--not the bios. This is handy if the computer came with an old G wireless builtin and a new usb N adapter is added. The 1707 is N capable. The drivers for that should already be installed. Open the Network and Sharing Center to set up the wireless.

0 Kudos