dmkey
1 Nickel

Installed new DVD drive on Dimension 5150 set-up error

Looking for knowledge:  I've replaced the original DVD burner that came with my Dimension 5150 desktop. That was a Phillips IDE 16X DVD +-RW. I searched and found a HPDVD1135I. This is also an IDE drive.

With confidence, I opened the computer case removed the old drive which was trashed when a disk disintegrated inside it; removed the old drive, and plugged the new drive into the same plugs.  When I boot the machine up, I get the error message:  Drive 2 not found: Parallel ATA PATA-0 (PRI IDE MASTER)

I've looked at the drives section of the set-up screen.  Drive 2 provides the following controller and rive details:

Controller details:  Controller = Parallel ATA; Port = PATA-0 (PRI IDE Master)

Drive details:  Drive ID = Unkown

If I choose to ignore the message and continue  into XP, I can at least listen to a CD on the drive.  I haven't tried burning.

Regards

0 Kudos
2 Replies
fireberd
6 Indium

Re: Installed new DVD drive on Dimension 5150 set-up error

I have an E510 which is the US version of the 5150.

If you did not set the drive device type for "Cable Select" that is probably the problem.  There is a jumper on the rear of the drive for device type (Master, Slave or Cable Select) and should be set to Cable Select.



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS ROG Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives. Cakewalk by BandLab and Studio One 4.1 Recordng Studio Software.

Dell S2719dgf Monitor

Member of Nashville based R.O.P.E.

0 Kudos
dmkey
1 Nickel

Re: Installed new DVD drive on Dimension 5150 set-up error

This was an excellent post. Thank you fireberd (interesting spelling)  It worked like a charm. 

0 Kudos