dwaynewaynebmw
1 Copper

Re: Power LED blinks amber, system does not power on

But what is causing the motherboard to fail is the real question???  What is it on the motherboard of these units thats actually faulting?  If I knew that then perhaps I could fix it. 


dw

Tags (1)
0 Kudos
blho1o
1 Copper

Re: Power LED blinks amber, system does not power on

Is it possible that it is just a dead/defective CMOS battery?

0 Kudos
Highlighted
dwaynewaynebmw
1 Copper

Re: Power LED blinks amber, system does not power on

I have 2 DELL SX280s. Exact same components. When my problem first occured I started switching components from one to the other one component at a time. EVen unplugged the CMOS battery from the broken unit. 

All components worked fine in the good unit. Nothing I did changed the result. I event took out the CPU and turned the unit on to see if the motherboard would detect it missing, I got a number of beeps. So clearly he motherboard is still working.  The same happened when I took out the memory dimms and turned it on. 

 

Clearly there are some misinterpreted resolutions posted throughout this forum regarding this issue. I do not think one single component or accessory actually solves this problem unless there are multiple cmoponents faulting at the same time.

But as I posted today in my own thread, the SX280 I have that started this problem was working fine, it turned off by itself and started the Amber Light from Hell syndrome. 

I have an idea that will get DELL to pay attention.  When ever you want to take on a major corporation you simply have to write a book. 

Someone should have everyone in this entire forum (and others) email their interview and compile it together into a book.  Publishers love controversy; it's what sells.  

I bet after the first day that thing hits the market DELL will start to listen to people complaining about their PCs.  The book should be titled "The Amber Light from Hell".

 

 

 

 

 

 

0 Kudos