Highlighted
Not applicable

Virtual disk identification fails while installing Win7x64 in Precision T5600

Hello All,

I had one of T5600 HDD crashed. Bought 2 new HDDs, installed and configured RAID1 using PERC H310 Controller. Also did a Fast Initialization. Everything went smooth.

When tried installing Windows 7 x64, it didn't identify the disk drive. I tried installing driver for PERC H310 Controller (percsas2.sys) through a USB stick. But no matter how many time I install driver, installation throws 'Device not found...' error. Well, I also tried all below drivers as well. Nothing worked.

  • Storage-Controller_Driver_0TM0H_WN32_5.2.222.64_A01
  • DRVR_AHCI_SCU_Intel_A03_JV4JN_f6flpy-setup_ZPE
  • DRVR_SAS_Dell_PERC8_Win7_X64_A01_setup-0TM0H_ZPE
  • DRVR_SAS_Dell_PERC8-1DV4H_Win7_X64_WHQL_setup_ZPE
  • DRVR_SAS_PERC_MSM-DV6JF_setup_ZPE
  • RSTe_f6_iaStorS_64
  • SAS_RAID_H710P_FW_MX8HH_A01_setup_ZPE
  • SAS-RAID_Driver_1DV4H_WN_5.1.119.64_A00
  • SAS-RAID_Firmware_79H36_WN64_20.12.1-002_A02

Any idea why the driver is not working? Please help.

Regards,

0 Kudos