Highlighted
jdminwv
Copper

audio device on high definition audio bus

i had to reformat my hard drive (virus) and everything is back up and fine, but the driver for the "audio device on high definition audio bus" will not accept any of the drivers i try.  my pc is a precision t3400 desktop and it came with xp, but they gave me vista also just in case I wanted to change, which I never did and still do not want to.  my cd with the drivers is all vista too and the downloads on the website are not working either, even R199173.exe, as has been suggested by many.  it does not work for me.  any help or suggestions???

0 Kudos
1 Reply
fireberd
Diamond

Re: audio device on high definition audio bus

HERE are the Dell Windows XP driver downloads for your model.

I suspect you skipped the Intel chipset drivers (for the motherboard devices) which is a common omission.  The Chipset Drivers MUST be installed before attempting to install the sound drivers or the drivers will not install.  On a new/reinstall the correct and required install sequence is (1) Install Windows (2) Install chipset drivers (3) Install Device Drivers such as the Dell sound drivers, video, ethernet, etc.

If the chipset drivers were skipped, install them, restart the PC and the install the sound drivers.  This usually takes care of the problems, however on a few cases it will take a new/correct install sequence to get it working.

I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives.  Studio One 3 Recordng Studio Software.

Dell SE2717HR 27" Monitor

 

Member of Nashville based R.O.P.E.

0 Kudos