Aklur
1 Copper

Aurora R4 startet nicht. Wiederholender Beepton beim Einschalten

Hallo zusammen


Ich habe mir einen gebrauchten Alienware Aurora R4 ohne Innenleben (Festplatte, RAM & Grafikkarte) gekauft.

Nachdem Einsetzen der Teile habe ich den PC gestartet und dann kam sofort der Wiederholende Biepton. Ein Weiderholender Biepton heisst ja "System Board, BIOS corruption or ROM error". und natürlich kein Bild.

Habe dann alles wieder ausgebaut und im Leerzustand gestartet mit dem gleichen Ergebnis.

Zuletzt habe ich die Batterie auf dem Mainboard gewechselt und den Jumper Reste gemacht. Hat sich nichts geändert.

Muss ich davon ausgehen, dass mein Mainboard hinüber ist. Oder habe ich etwas übersehen. Wollte mich nur mal erkundigen, bevor ich den PC in die Tonne trette.

Danke

Aklur

9 ANTWORTEN 9
Paddy260281
1 Nickel

RE: Aurora R4 startet nicht. Wiederholender Beepton beim Einschalten

Moinsen Aklur,

hast du vielleicht eine andere CPU zur Hand? Falls ja, dann versuche es mal bitte mit der.

Ich hatte mal ein ähnliches Problem in meiner Workstation T5600 gehabt. Nachdem ich dann eine ersatz cpu zu testzwecken genommen hatte, lief die Kiste dann auch wieder. Ich gehe davon aus, das du dort auch ein Aurora R4 Board verwendest. Die haben ja so wieso den Sockel 2011 verbaut.

Gruß Patrick

Aklur
1 Copper

RE: Aurora R4 startet nicht. Wiederholender Beepton beim Einschalten

Hallo Patrick


Danke für die Antwort. Leider habe ich aktuell keinen Ersatz-CPU zur Hand.

Habe deshalb einfach mal wieder die Batterie auf dem Mainboard ersetzt. Jetzte hat sich der Biepton in 2 Wiederholende Töne verändert. Was ja eigentlich auf einen RAM-Fehler hindeutet, wenn ich aber mein "altes RAM" vom Acer Predator einsetzte, kommt wieder der andere Biepton.

Keine Ahnung, irgendwo ist der Wurm drin.

Werde versuchen ein Ersatz-CPU zu organisiere, aber dann ist denke ich mal Schluss

Gruss

Paddy260281
1 Nickel

RE: Aurora R4 startet nicht. Wiederholender Beepton beim Einschalten

versuche doch noch mal bitte folgendes.

Nimm die batterie heraus, gib strom aufs board und ziehe dann einfach beim anlaufen den Netzstecker.... Somit bekommst du alles an Kreichströmen heraus. Mache das max. 3 mal hinter einander. Dann legst du die Bios Knopfzelle erneut ein. Anschließend neu starten. Gib mir bitte bescheid ob es geklappt hat.

Gruß Patrick

Aklur
1 Copper

RE: Aurora R4 startet nicht. Wiederholender Beepton beim Einschalten

Hallo


Danke für den nächsten Tip. Leider hats nicht funktioniert. Computer fällt wieder ins gleiche Schema. Entweder 2 Wiederholende oder (mit RAM) Durchgehend Wiederholungen vom Bieptönen

Schade.

Trotzdem Dank

Paddy260281
1 Nickel

RE: Aurora R4 startet nicht. Wiederholender Beepton beim Einschalten

Hast du auch beide Jumper gezogen? Die befinden sich bei den Sata Ports. Sind blau- grün oder so ähnlich. Merke dir jedoch die positionen. Welchen Ram benutzt du denn dafür? Denn Arbeitsspeicher ist auch nicht gleich Arbeitsspeicher.
Zum Testen sollte auch eigentlich bereits ein 2GB Modul ausreichen!

Aklur
1 Copper

RE: Aurora R4 startet nicht. Wiederholender Beepton beim Einschalten

Beide Jumper? Ich habe nur einen gezogen um das Reset zu machen. Den Rechten! Muss ich beide ziehen? Wusste ich nicht. Habe mich nach dem Manual gerichtet.

Kann ich aber noch einmal machen. Also beide Jumper ziehen, warten und wieder einsetzten.

Ich habe ein Vengeance® — 16GB Dual/Quad Channel DDR3 Memory Kit (CMZ16GX3M4X1600C9) mit 4GB. Habe ich gerade auf der Corsair Seite gecheckt. Ist der vorgeschlagene Arbeitsspeicher für den Aurora.

Paddy260281
1 Nickel

RE: Aurora R4 startet nicht. Wiederholender Beepton beim Einschalten

versuche es einfach mal.....

Zu verlieren hast du ja nichts mehr wenn man es genau nimmt.

Die richtigen Ram Module sind es alle male. Nutze jedoch erstmal nur einen Riegel. Es kann nämlich auch sein, das sich ein Modul selbst verabschiedet hat. Dann bekommst du nämlich auch diese Probleme.

Aklur
1 Copper

RE: Aurora R4 startet nicht. Wiederholender Beepton beim Einschalten

So habe ich jetzt auch mal versucht. Leider nichts.

Habe im Moment nur einen Riegel, werde mir noch einen anderen besorgen um es noch einmal zu testen.


Gruss

Paddy260281
1 Nickel

RE: Aurora R4 startet nicht. Wiederholender Beepton beim Einschalten

Ich weiss zwar nicht welche CPU du derzeitig verwendest aber hier ist mal eine kleine Liste die Unterstützt werden.

Intel® Core™ i7-3820 Six Core (12 M Cache, bis zu 3,80 GHz mit Turbo Boost)

  • Intel® Core™ i7-3930K Six Core (12 M Cache, bis zu 3,80 GHz mit Turbo Boost)
  • Intel® Core™ i7-3960X Six Core Extreme Edition (15 M Cache, bis zu 3,90 GHz mit Turbo Boost)
  • Intel® Core™ i7-4820K Quad Core (10 M Cache, bis zu 3,90 GHz mit Turbo Boost)
  • Intel® Core™ i7-4930K Six Core (12 M Cache, bis zu 3,90 GHz mit Turbo Boost)
  • Intel® Core™ i7-4960X Six Core Extreme Edition (15 M Cache, bis zu 4,00 GHz mit Turbo Boost)

Das Hauptproblem generell bei den Boards von Dell ist die beschränkte CPU auswahl! Wenn du natürlich ein 40er Modell jetzt nutzt, dann wurde das Board mit Sicherheit mit einer 30er CPU betrieben. Um dann anschließend die neueren Modelle zu nutzen, musst dir eine 30er oragnisieren und das BIOS updaten!

Schade das ich dir nicht wirklich helfen konnte! Gib nicht auf!

Gruß Patrick