Manack
2 Bronze

Dell 7567 ACPI BIOS ERROR

I was playing a video game on my laptop with the AC adapter connected to it. And it suddenly went off. Now I pressed the power button but the laptop never came on and anytime I connect the adapter to the laptop , it goes off . So I removed the battery and placed it back and it came on. But I couldn't boot to windows. The dell logo appears and after that all I get is a blue screen saying ACPI BIOS ERROR. I've tried all possible fixes I could find online and i'm still get the same error. Please could it be a hardware or software problem and if so, do I have to my motherboard. It's a core i5 7th gen and can I replace it with a core i7 7th gen ...same model
9 Replies
Spilner
2 Bronze

Re: Dell 7567 ACPI BIOS ERROR

Same problem here man
0 Kudos
Dell-SreejithR
Moderator
Moderator

Re: Dell 7567 ACPI BIOS ERROR

Thank you for your message. I will be glad to assist you on this.

 

Please reboot the computer & check if you are able to get into BIOS. If you able to get into BIOS check the version of BIOS installed. Has there been any hardware changes made?

 

This seems to be a firmware corruption caused by memory change. If the system is under warranty, I can assist you with the part replacement if required. 

 

For my reference, please click on the message tab next to your avatar– click “New Message” & search for my Dell username (Dell-Sreejith R) & send a private message with the service tag, registered name & email address.


Dell-SreejithR
Social Media Support
#IWork4Dell

0 Kudos
speedstep
8 Krypton

Re: Dell 7567 ACPI BIOS ERROR

This problem will occur if you add random access memory (RAM) to the computer while it is in hibernation or ram has gone bad while in hibernation. When the computer resumes from hibernation and loads the Hiberfil.sys file, Microsoft Windows detects the change in memory state, and then you receive the error message.

You have to remove ALL BATTERIES and ALL RAM and then with no power attached Press the power button to discharge.  Then put ram back and batteries back then reset cmos.

Stop 0x000000A5 the ACPI BIOS in the system is not fully compliant with the ACPI specification error message when the computer resumes from hibernation

You may experience any one of the following symptoms:

  • Your computer automatically restarts.
  • After you log on, you receive the following error message:
    Microsoft Windows

    The system has recovered from a serious error.
    A log of this error has been created.

    Please tell Microsoft about this problem.
    We have created an error report that you can send to help us improve Microsoft Windows. We will treat this report as confidential and anonymous.

    When you view the system log in Event Viewer, you may notice an event ID 1003 entry with information that is similar to:
    Date: date
    Source: System
    Error Time: time
    Category: (102)

    Type: Error
    Event ID: 1003

    User: N/A

    Computer: COMPUTER
    Description: Error code 000000A5, parameter1 00000011, parameter2 00000006, parameter3 00000000, parameter4 00000000. For more information, see Help and Support Center at http://support.microsoft.com. Data: 0000: 53 79 73 74 65 6d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 rror Er 0010: 72 6f 72 20 63 6f 64 65 ror code 0018: 20 30 30 30 30 30 30 35 00000A5 0020: 30 20 20 50 61 72 61 6d 0 Param 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2c

 

 

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
n0h0pE
2 Bronze

Re: Dell 7567 ACPI BIOS ERROR

Hi, can u show photo System Information in bios?

0 Kudos
Myie87
2 Bronze

Re: Dell 7567 ACPI BIOS ERROR

 
0 Kudos
theceo794
2 Bronze

Re: Dell 7567 ACPI BIOS ERROR

I have the same issue, is there any solution for that? I installed ubuntu but still has the same problem with Windows. I can't even install a clean one with totally clean HDD/SSD...

0 Kudos
Myie87
2 Bronze

Re: Dell 7567 ACPI BIOS ERROR

same here man. i strongly believe it is  because hardware damage. This problem started when i plugged in power to my laptop and suddenly it keep rebooting.

0 Kudos
RayoTinista
2 Bronze

Re: Dell 7567 ACPI BIOS ERROR

Hi,

Did you find any solution for the problem yet?

I have the same issue in my laptop. Unable to boot/ re-install Windows but Ubuntu running perfectly fine.

Thanks in Advance!

0 Kudos
and10
2 Bronze

Re: Dell 7567 ACPI BIOS ERROR

I just updated the bios. I've tested more than 20 memory models and it doesn't work. did anyone find the solution?

0 Kudos