Highlighted
2 Bronze

Apache and openssl version

Jump to solution

Hello

We have an Isilon Cluster using OneFS 8.0.0.7. We need to update apache and openssl in order to pass a security scan.

OneFs 8.0.0.7 has apache version 2.4.29 and openssl version 1.0.2o

We need apache 2.4.41 (or later) and openssl 1.0.2u-dev (or later).

I read in another topic we can't update those softwares unless we upgrade the whole OneFS in the cluster.

My question is: newer versions of OneFS would fill these requirements? Which one? I couldn't find apache and openssl version information for OneFS 8.1.x or 8.2.x.

Thank you.

 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
3 Zinc

Re: Apache and openssl version

Jump to solution

Isilon OneFS v8.2.2.0

philler-1# openssl version
OpenSSL 1.0.2r-fips 26 Feb 2019
philler-1#

View solution in original post

4 Replies
Highlighted
3 Zinc

Re: Apache and openssl version

Jump to solution

 

Isilon OneFS v8.1.2.0

s200-2# /usr/local/apache24/bin/httpd -V | grep "Server version:"
Server version: Apache/2.4.39 (FreeBSD)

Isilon OneFS v8.2.1.0
x410-2# /usr/local/apache24/bin/httpd -V | grep "Server version:"
Server version: Apache/2.4.39 (FreeBSD)

 

Isilon OneFS v8.2.2.0

philler-1# /usr/local/apache24/bin/httpd -V | grep "Server version:"
Server version: Apache/2.4.41 (FreeBSD)

Highlighted
2 Bronze

Re: Apache and openssl version

Jump to solution

Thank you @PhilLam 

Any chance you can get the openssl version of OneFS v8.2.2.0?

0 Kudos
Highlighted
3 Zinc

Re: Apache and openssl version

Jump to solution

Isilon OneFS v8.2.2.0

philler-1# openssl version
OpenSSL 1.0.2r-fips 26 Feb 2019
philler-1#

View solution in original post

Highlighted
2 Bronze

Re: Apache and openssl version

Jump to solution

Thanks for your help, @PhilLam .

Your replies solved my problem.

0 Kudos