Isilon

Last reply by 08-09-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
856

SyncIQ Job Failed with No node on source cluster was able to connect to target cluster

For Your Reference

Dhivakar04_0-1658329398652.png
Note : Disbaled encryption in both cluster and I'm using trial licencse  

When i try to start job, I'm getting above error. can you tell what am i missing or  is there Some configuration needs to done before run the job?

Replies (17)
630

Hello Dhivakar04,

Here are a couple of links to some kb’s that maybe of assistance.

https://dell.to/3aTdvQx

https://dell.to/3zk1pJx


DELL-Sam L
Social Media Support Enterprise
#IWork4Dell

2 Bronze
2 Bronze
626

@DELL-Sam L I already tried first link. It wont work and I don't have permission to access second link i gues

Screenshot_2022-07-21-06-13-47-51_40deb401b9ffe8e1df2f1cc5ba480b12~2.jpg

 

3 Zinc
510

@Dhivakar04 ,

make sure isi_migrate service is enabled. 

isi services -a

506

Verified that the isi_migrate service is already enabled in both cluster

494

Hello Dhivakar04,

Which Isilon system do you have and what is your current OneFS version?


DELL-Sam L
Social Media Support Enterprise
#IWork4Dell

489

I'm using isilon simulator and oneFS version is 9.1 and 9.4.

486

Try this command and running it again. 

Run command # isi sync settings modify --encryption-required=false

 


Thanks,

DELL-Josh Cr
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

473

I ran this command  "isi sync settings modify --encryption-required=false" in both cluster Still im facing the same issue.

472

Try this, but you may need to call phone support so they can check the logs.

 

Modify all policies to use a specific source network pool.  Also set force interface and restrict target network options on the policy.
For example:
# isi sync policies modify --source-subnet --source-pool --force-interface yes --restrict-target-network yes


Thanks,

DELL-Josh Cr
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

Latest Solutions
Top Contributor