Highlighted
1 Copper

Connecting Dell XPS 15 9550 to Acer X34 (Ultrawide 1440p @ 100 hz) using USB-C to Displayport cable

Jump to solution

I am trying to connect my Dell XPS 15 9550 laptop to an Acer X34 monitor using this [USB-C to Displayport cable](www.amazon.com/.../ref=oh_aui_detailpage_o06_s00. I can use this cable for my previous monitor which was an LG 1440p ultrawide monitor with no issues (3440x1440 60hz). I am getting a "No signal" message when I use try to use this USB-C to Displayport cable with this monitor

0 Kudos
1 Solution

Accepted Solutions
Highlighted

RE: Connecting Dell XPS 15 9550 to Acer X34 (Ultrawide 1440p @ 100 hz) using USB-C to Displayport cable

Jump to solution

Hi,

Thank you for writing to the Dell Community Forum.

Please go to the system BIOS> System Configuration> USB/Thunderbolt Configuration. Please place the check mark for the below,

Enable USB Boot Support

Enable Thunderbolt ports

Always Allow Dell Docks

Enable External USB port

Then you may first try with Security level – No Security, if the issue persist try Security level – Display Port Only.

Also please the to the monitor settings and turn the Deep sleep mode off.

Kindly get back if there are any further queries.

For me to better assist in troubleshooting, please click my DELL-username and send me a Private Message with the Dell Service Tag number and your email address.

DELL-Infant R
Social Media Support
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

View solution in original post

0 Kudos
1 Reply
Highlighted

RE: Connecting Dell XPS 15 9550 to Acer X34 (Ultrawide 1440p @ 100 hz) using USB-C to Displayport cable

Jump to solution

Hi,

Thank you for writing to the Dell Community Forum.

Please go to the system BIOS> System Configuration> USB/Thunderbolt Configuration. Please place the check mark for the below,

Enable USB Boot Support

Enable Thunderbolt ports

Always Allow Dell Docks

Enable External USB port

Then you may first try with Security level – No Security, if the issue persist try Security level – Display Port Only.

Also please the to the monitor settings and turn the Deep sleep mode off.

Kindly get back if there are any further queries.

For me to better assist in troubleshooting, please click my DELL-username and send me a Private Message with the Dell Service Tag number and your email address.

DELL-Infant R
Social Media Support
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

View solution in original post

0 Kudos