technix1
1 Copper

Exclamation point next to HD in BIOS; cannot boot. Dell Inspiron 2600

Hi! I've been pulling my hair out for the past 2 days trying to repair an Inspiron 2600. It cannot boot from USB, its floppy drive is dead, and its optical drive isn't working too well. The 2600 is from 2002 and I can tell it's been dropped and cracked a few times.

A friend gave me this ancient laptop in (somewhat) working condition. It ran Windows XP okay and booted up fine. I thought that it would be faster with Xubuntu (a lightweight linux distro). And so, I attempted to install Xubuntu 10.10 via DVD using the laptop's DVD drive. I was unable to install Xubuntu nor was I able to boot it up as a live OS due to some video problems. Determined, I quickly downloaded and burned the alternate version of the Xubuntu install. This time, I was able to install Xubuntu (after a few tries, due to the shotty optical drive) but it failed to install GRUB, a bootloader. This resulted in the laptop displaying "Operating System not found". I then reformatted the HD and reinstalled Xubuntu, this time with GRUB and I still got "Operating System not found". Thinking something was wrong with the installation, I re-installed Grub probably 10 times until I gave up and decided to re install Windows.

After completely reformatting the C: drive, I installed Windows XP Pro SP3; but I still got "Operating System not found". Assuming it was an MBR problem, I used a boot cd compilation's various MBR tools and bootloaders to try to fix the problem, but no avail. I also tried running various live OS's but all have failed so far. I used Seagate's diagnostic tool to examine the HD and it insisted that it was healthy. I also used a Seagate tool to completely erase the HD (which took 4 hrs) and format track0 (MBR); and re-installed windows, but still no avail.

Then, I checked the BIOS boot order and expanded the Hard Drive category and saw an exclamation point next to the hard drive model/serial number. There is also an exclamation point next to the floppy drive and the Onboard NIC. On the boot CD (Ultimate Boot CD), many of the tools cannot detect or access the hard drive, except for a few.

Before my bright idea, this laptop used to be a well functioning, semi-productive machine. My bright idea has reduced it to a (very) heavy paperweight that displays "Operating System not found". emoticon.Embarrassed.title

Any suggestions? I would appreciate any help or ideas at all.  emoticon.BigSmile.title

Thanks in advance.

0 Kudos
2 Replies
Karusai
1 Copper

RE: Exclamation point next to HD in BIOS; cannot boot. Dell Inspiron 2600

Go into BIOS setup options and load default settings. Then try to boot again. You may enter advanced repair options at this time automatically. Scan the drive, let it run it's repairs, and see where that get's you. If that does not work, a wipe and re-load of your OS is necessary. 

Paul M. Roe

DCSE, NTWRK & DBA Engineer, Break Fix Tech, etc. 

8 Xenon

RE: Exclamation point next to HD in BIOS; cannot boot. Dell Inspiron 2600

What size (capacity) is the hard drive?

0 Kudos