Highlighted
mrmalkar
1 Copper

Laptop Stuck at Dell Logo Inspiron 5558

I have a Dell Inspiron 5558. Yesterday, after trying to start after sleep mode, laptop stuck at Dell Logo. Not completing POST properly. 

As per references found here, I tried to Hard Restart laptop by removing AC plug, battery and pushing start button for 20-30 second. That didn't work.

Laptop showing BIOS properly with hardware OK, especially HDD as I got references that the HDD may create this problem. Pressing F12 on startup taking me to another option from which I tried to Diagnose the situation but after clicking on diagnosing, the screen goes blank and shows nothing.

There are no recent hardware changes. Can anyone tell me how to resolve this issue? 

0 Kudos
1 Reply

RE: Laptop Stuck at Dell Logo Inspiron 5558

Hi,

As we understand the system doesnt not post and when you try to run the diagnostics on the system it goes to a blank screen.

Kindly private message the service tag and email address.

Thanks

Robin

DELL-Robin D
Social Media Support
#IWork4Dell

0 Kudos