Marc V
1 Nickel

RE: Latitude e7470, Bitlocker triggered, TPM gone from Device Manager

Jump to solution

November 2017 and we just got this issue on one of our E5470 laptops. We are going to try the answers to see if it resolves the issue for us on this model.

0 Kudos

RE: Latitude e7470, Bitlocker triggered, TPM gone from Device Manager

Jump to solution

All our e5470's refuse to work with a m.2 drive.  Even the Windows 10 installation fails during the install.  If you image the drive beforehand and put it in it will boot up and then blue screen.  Sometimes safe mode buys you some more time but you'll still blue screen.  I think I have narrowed it down to the TPM module.  However disabling the TPM doesn't resolve it.  I've had to send in the laptop, Dell replaces the motherboard and sends back and then have to update the TPM firmware and now it seems to be more stable.

All our OptiPlex 5040's work fine with TPM and the same m.2 drives.  All the e5450's work fine with TPM on although these machines are Win 7.

0 Kudos
CChaney317
1 Copper

RE: Latitude e7470, Bitlocker triggered, TPM gone from Device Manager

Jump to solution

Hi,

We have tried all the steps suggested and still no joy.  TPM does not show in the BIOS or Device Manager.   Short of having the mother board replaced, are there any other steps that can be taken?

This has happened on other E7470 laptops we have, but the issue has been resolved with removing the laptop from the power supply, holding the power button for 30 seconds and turning the laptop back on.

Any help would be greatly appreciated.

Thank you.

0 Kudos