kingfu10
1 Copper

No sound from headphones or inbuilt computer speakers

Neither my headphones or my computer speaker play any sounds. i tried with my bluetooth speaker and then it worked perfectly fine. How do i fix this?

i have an alienware with windows 8  that uses the soundblaster recon3di software.  

0 Kudos
3 Replies
Jim Coates
6 Gallium

RE: No sound from headphones or inbuilt computer speakers

Hello. The first step would be to download a new version of the Sound Blaster driver from your model's support page. If you want a link to the driver or page, please reply back with the model name of your Alienware. There were only a few Alienware models that had Sound Blaster Recon3Di:

Alienware 15 R2    

Alienware M14x R2    
Alienware M17x R4    
Alienware M18x R2    

There was a known issue with the "M" models, where the audio would keep disappearing and the "no audio device" error would appear. On those models, when re-installing the driver did not fix the problem, then Dell would replace the motherboard. There was a Dell support article on the Alienware forum, but the forum recently transitioned to a new platform and so the address I have for the article is no longer valid. If you post on the Alienware forum, perhaps someone there remembers the issue, or can find the article, but I doubt that Dell is still servicing that issue in those old models anymore.

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
kingfu10
1 Copper

RE: No sound from headphones or inbuilt computer speakers

i have the alienware M14x R2

0 Kudos
Jim Coates
6 Gallium

RE: No sound from headphones or inbuilt computer speakers

This is the only Sound Blaster Recon3Di driver that Dell ever released for the Alienware M14x R2 running  Windows 8.

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos