sumon511
1 Nickel

RE: XPS 15 9550; No audio of headphone insert

can you try clean installing windows 10 again and resintall dell drivers...and lets us know if anything gets better?

0 Kudos
swiniak
1 Copper

RE: XPS 15 9550; No audio of headphone insert

Unfortunately not. I've spent quite some time preparing the environment for development work. Then it took me hours to migrate everything to new NVM SSD drive (since obviously there were problems with booting from that disk). I don't wan't to go through this again Smiley Happy

What I did was installing Dell drivers back to existing Windows installation. It did not improve anything, even more now I have a strange reverb-like effect on headphones even though all effects are disabled in sound card configuration and MaxxAudio doesn't work at all (I get only blank window when I start it).

If I were to guess this is a low level issue either with BIOS or sound card driver. Having all this problems with Realtek everything works fine when I use HDMI connector (I can plug it in and unplug as many times as I want, yay!). Still this *** since I want to use headphones with mic for communications.

0 Kudos
dantee6
1 Nickel

RE: XPS 15 9550; No audio of headphone insert

I have this exact issue. No response or acknowledgement from Dell. Really frustrating. The only way to reliably switch between headphones and internal speakers is to restart machine. I think it's a BIOS issue.

0 Kudos
Douglas Black
1 Nickel

RE: XPS 15 9550; No audio of headphone insert

I've experienced this too. PLEASE GET ON THIS IF YOU WANT TO RETAIN CUSTOMERS, DELL.

0 Kudos
hammerli22
1 Copper

RE: XPS 15 9550; No audio of headphone insert

I have this problem too. Sound doesn't work. For me sound on the speakers works, but then after plugging in the earphone, I get the pop up notice, and click earphone, but it doesn't work, no sound nada.  I have to go to speaker icon , playback, disable the Speaker/Headphone, then enable the  Speaker/Headphone. This would cause whatever i was listening to, to error out and I would have to restart it and then the earphone works. To get back the speakers, I would have to put the XPS 15 9550 in sleep mode and then turn it back on. What a pain, definitely a software bug. Please fix this.

0 Kudos
Highlighted
micahrocks2
1 Copper

RE: XPS 15 9550; No audio of headphone insert

You can add me to the list of Dell xps 15 owners with this sound issue, i ended up clean installing window 10 again and it worked for a wile but the problem returned! I've tried everything from old drivers to messing with settings. No Luck. This is one of Dells highest end models you would think they would have found a fix by now! 

sumon511
1 Nickel

RE: XPS 15 9550; No audio of headphone insert

After clean install,did you install all the drivers from dell website?

Clean install was my last option.But if it doesn't work,thats a no go for me.i don't know what the heck is dell doing.i ordered mine from microsoft store.what about you?

0 Kudos
sumon511
1 Nickel

RE: XPS 15 9550; No audio of headphone insert

I just fixed mine.I think i've found the culprit.

Possible fix:

1) Go to control panel>uninstall a program

2) Uninstall dell foundation services

3)Restart

4)Download and Install Dell foundation Version 3.1.1900.0, A00  from dell website.

5)Restart .It should be fixed now.

0 Kudos
dantee6
1 Nickel

RE: XPS 15 9550; No audio of headphone insert

Thanks, that fixed it for me too. This is frustrating though, because I don't want to have Dell Foundation services installed due to security risks (e.g., the certificate debacle a couple months ago). Why is this extra software needed for the computer to work right?? Plus, it's Foundation Services is not even included in the Microsoft Store edition, right?

0 Kudos
sumon511
1 Nickel

RE: XPS 15 9550; No audio of headphone insert

the problem is the program update itself automatically and that is  when the problem arises.

Right now even after installing  Version 3.1.1900.0 it is now updated automatically to 3.1.3300.0.

You can see the version in Control Panel> uninstall program.

0 Kudos