Laptops General - Read Only

Last reply by 07-07-2013 Solved
Start a Discussion
2 Bronze
2 Bronze
110401

quotation marks on inspiron 15r keyboard

Recently purchased Inspiron 15r.  Love it, except the quotation mark button is wonky.  First time it is pressed, nothing appears; second time, you get double quotation marks.  Noticed that this was mentioned by at least a couple users when reading reviews of the 15r on the Dell website.  Relatively minor inconvenience, but wondering if there is some sort of fix available as I use this laptop for professional writing.

Solution (1)

Accepted Solutions
Moderator
Moderator
4104

Hi,

Welcome to the Community. I suggest you try changing your Keyboard Language. Click on Start, Control panel, Region and Language, Click on Keyboards and Language tab on top. Click on Change Keyboards..Change Default Input Language to English ( United States ) - US, and not United States - International. Click on Apply.

Hope this helps.

Thank you.

View solution in original post

Replies (8)
Moderator
Moderator
4105

Hi,

Welcome to the Community. I suggest you try changing your Keyboard Language. Click on Start, Control panel, Region and Language, Click on Keyboards and Language tab on top. Click on Change Keyboards..Change Default Input Language to English ( United States ) - US, and not United States - International. Click on Apply.

Hope this helps.

Thank you.

2 Bronze
2 Bronze
4104

Royan,

Voila -- that fixed it.  Thanks so much.

2 Bronze
2 Bronze
4104

Thank you! I was having this exact same issue which is now resolved. LOVE my Dell Inspiron 15r :)

3 Argentum
4104

Same here. Wow, never thought I'd find an answer to this. Thank you!

2 Bronze
2 Bronze
4104

Wow!  Ran into this same problem with my new Inspiron R15, and spent over an hour on the phone with the Dell helpdesk.  They tried several fixes using Citrix technology. including looking at language default, but were unable to correct the problem.  A supervisor arranged to have a tech come to my home to replace the keyboard, if necessary (excellent service, and not what I've experienced with other makers), however an hour later I found this suggested fix on this site and voila!, it worked like a charm.  I've called the helpdesk back, canceled the tech visit, and passed on the solution to them. Thanks muchly.

SS

2 Bronze
2 Bronze
4104

I have the same problem and it's driving me out of my mind.  I changed the language to English US instead of international but I'm still having the problem.  Any other suggestions anyone?

2 Bronze
2 Bronze
4104

You have to at least log off and then log back on to make the change take effect. Also, if you cannot remove the us-international setting you have to move it up from the bottom of the list to allow that.

2 Bronze
2 Bronze
4104

Thank you so much.  I had the same issue and couldn't figure it out.  Googled it and found this answer.  You're brilliant.  Now if I can just figure out how it happened in the first place.  LOL     I blame my 15 year old son.  :-)

Latest Solutions
Top Contributor