Highlighted
edwgiz
1 Nickel

Download NetWorker 9.1 Module for Databases and Applications

Jump to solution

Hello dear colleagues

Where I can download the subj ?

I could find only page with download links  which point to NetWorker 9.0 distributives.

https://community.emc.com/docs/DOC-51611

On the same time Module for Database Applications 9.1 Product Documentation mention  lgtonmda-9.1.0.2-1.x86_64.rpm

https://www.emc.com/collateral/TechnicalDocument/docu81607.pdf


There's a chance to download exact 9.1.0.2 version ?

Thanks in advance

Labels (1)
Tags (2)
6 Replies
bingo
4 Germanium

Re: Download NetWorker 9.1 Module for Databases and Applications

Jump to solution
0 Kudos
wlee4
2 Iron

Re: Download NetWorker 9.1 Module for Databases and Applications

Jump to solution

On the same time Module for Database Applications 9.1 Product Documentation mention  lgtonmda-9.1.0.2-1.x86_64.rpm

https://www.emc.com/collateral/TechnicalDocument/docu81607.pdf

I checked this link and document, and found no reference to  lgtonmda-9.1.0.2-1.x86_64.rpm

Are you sure you have the correct version?   I am able to find nmda 9.1.0.3, but not 9.1.0.2.

Can you not use the latest versions:   9.1.0.6,  9.1.1.5,  or even 9.2.1.1?


0 Kudos
edwgiz
1 Nickel

Re: Download NetWorker 9.1 Module for Databases and Applications

Jump to solution

You are right there's another document where 9.1.0.2 is mentioned: the NMDA installation guide
https://www.emc.com/collateral/TechnicalDocument/docu81609.pdf

0 Kudos
edwgiz
1 Nickel

Re: Download NetWorker 9.1 Module for Databases and Applications

Jump to solution

The required version is 9.0.1.2

0 Kudos
edwgiz
1 Nickel

Re: Download NetWorker 9.1 Module for Databases and Applications

Jump to solution
0 Kudos
bingo
4 Germanium

Re: Download NetWorker 9.1 Module for Databases and Applications

Jump to solution

??? I am used quite a bit but this reason is weird - and it is wrong and confusing:

     "EMC support recommended to change the version because 9.0.1.2 is unavailable for downloading"


But in general, I wolud also use the latest compatible version.

0 Kudos