Last reply by 11-29-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze

Downloading nre-linux-8.0.14.deb

I tried to make a support case, but it is made so difficult these days, that it it was impossible. And the support address works only oif it inckludes a valid case number. So I try it from here. Maybe someone from Dell/EMC can do anything about this:

I have tried to download this file:

But it seems to be corrupted every time I do. The sha256  checksum does not match. And it seems it is different size depending on what browser or OS I use.

I have now tried linux, chromebook, windows with chrome, firefox, edge and vivaldi. Every downloaded file is broken. 
The linux (rpm) file I downloaded worked well.
Replies (7)
5 Tungsten

Sometimes I also have troubles that downloaded files will not be processed properly. For example, their coded content will appear inside my browser window.

In such case, I just used another browser which successfully solved the issue.



Well, as I wrote I have tried four different browsers on three different OS:es. And NONE of them works. Could somebody else try downloading and verify the problem?

4 Beryllium


I have been having this issue as well, the deb files somehow get corrupted on downloading. Every time I download the new debian installation files it has new checksum and never the original checksum.

For NetWorker related content -

3 Argentum

maybe wanna try with the newest one, as nre 8.0.15 has been released a few days ago.

EDIT: Nope. getting an "unexpected end of archive" when trying to open it with 7zip for the 8.0.15.deb. Unlike is the case with the one for nre 8.0.12.deb I had for some time.

EDIT 2: downloaded 4 times. download 1 and 4 seem to show the same SHA-256 checksum (but don't match the one from Dell). Whereas download 2 and 3 have even different SHA-256 checksums.

Shouldn't be too difficult fro Dell on might think, to have binaries checked compared to their actual checksum value, simply by downloading in an automated fashion and checking the checksums?

Not a Dell employee. Just doing this to try to help out others. Sharing with the community.

I just downloaded NRE 8.0.15 with the Opera browser - without problems.

However, I have to admit that the checksum verification failed for the debian version.


2 Bronze
2 Bronze

Yes. Still having the same problem. It does download, but the file is corrupt. Therefore checksum verification does not check out. And most importantly. The package does NOT install.

2 Bronze
2 Bronze

Ok. I finally have a  a workaround. 

I logged in to the suppport site and to the downlad page with firefox. Then I used the export-cookies addon to create a cookies.txt file suitable for wget.

wget --load-cookies=cookies.txt ""

mv .NPKYY_NetWorker-Runtime-Environment-\(NRE\)--file-for-Debian-Linux.deb nre-linux-8.0.15.deb

$ sha256sum nre-linux-8.0.15.deb
7e56a4068c1badf8b5380ffe3b1f05d9229b5391b93b3da8adc4666c181797ba nre-linux-8.0.15.deb

And this checksum checked out. And installs flawlessy. This shouldn't be this hard?



Latest Solutions
Top Contributor