Highlighted
JoergS-AS
1 Copper

Networker 8.2, Server 2012 R2 EX2013 Error:0x8007139f

Hi,

we set up our new Exchange 2013 Enviroment with 2 Windows Server 2012 R2 (latest Updates) and Exchange 2013 CU6.

We installed Network 8.2 and run the config checker: ALL OK (only 1 Warning - System locale en-us / de-de)

when we test the backup the RMAgentPS stopped and Shows the error in log error:0x8007139

a nsrsnap_vss_save -?
Show also the error:0x8007139f

we check some other Posts here, the Domain user for the Network Service is
Domain admin
Exchange OrgAdmin
Local Admin on the servers

the %temp% Directory is set in Path variable and the user have rights to this Directory.

we checked Also the .NET and did a regasm libnexchmgmt.dll

we reinstalled the Agent, without success

can anyone help?

thanks in advance!

Joerg

0 Kudos
2 Replies
ble1
5 Iridium

Re: Networker 8.2, Server 2012 R2 EX2013 Error:0x8007139f

While this is for 2007, I wonder if similar may apply here as well: The Exchange 2007 Cluster Continuous Replication (CCR) setup process or the Microsoft Exchange Serve...

0 Kudos
JoergS-AS
1 Copper

Re: Networker 8.2, Server 2012 R2 EX2013 Error:0x8007139f

Hi,

the CNO (Cluster Named Object) for the Cluster/DAG ist created manually, how described in the technet article, before we did the exchange 2013 setup on the mailbox servers and creation of the exchange dag!

we have only 1 AD site in the forest/dmain, so the replication is ok between all 4 DC´s.

MS VSS relatated VSS hotfixes for W2k12R2 are installed on the 2 mailbox servers.

So it must be a vss oder networker problem

kind regards

joerg

0 Kudos