2 Bronze

VCB + Networker 7.6 VMs backup error failed

Hi, every time I run VMs backup using VCB I get the following error:

Failed to get application information attribute of configured VCB proxy

I've installed VCB 1.5 U1

VCB proxy is configured with correct options in the networker and all vms are well contacting by the networker and networker clients are installed.

What I am doing wrong? Please if anyone knows how to configurate it well.

Thanks

--

Victor

0 Kudos
5 Replies
4 Tellurium

Re: VCB + Networker 7.6 VMs backup error failed

It's hard to tell just from the error, but NetWorker doesn't like something you've configured in the 'Application Information' field in the client properties.  You might want to have a read through the Administration Guide again and double-check that there is nothing amiss in there.

-Bobby

0 Kudos
2 Bronze

Re: VCB + Networker 7.6 VMs backup error failed

Bobby, thanks for your answer.

Reading the admin guide, I've found that only on the VCB proxy cliente (in my case the networker server) you need to fill the Application Information field, not in the others clients. If i'm wrong and i didn't understand, please let me know and I will try filling this field in all the clients configuration.

Thanks

Regards

--

Victor

0 Kudos
4 Tellurium

Re: VCB + Networker 7.6 VMs backup error failed

Hi,

You are correct - you only need to set this at the proxy level.

You should have a look at the NetWorker Procedure Generator which should help you check if you have missed a step in the configuration.  You can find this on the NetWorker Product Page - https://support.emc.com/products/NetWorker.asp

On the top right (just under 'Search the Knowledgebase'), you have a link to 'Generate customised procedures for common networker tasks'. Click on this and then on the  second link in the generated list 'Networker Procedure Generator'.  This will download the small piece of software which will provide you a step-by-step guide to configuring VCB backups (aswell as other procedures).  If you can't find the problem from there, you should open a Service Request with support to have this checked out in more detail.

-Bobby

0 Kudos
2 Bronze

Re: VCB + Networker 7.6 VMs backup error failed

Hi,

Bobby I've already got the Networker Procedure Generator. I look to many docs related to VMs, VCB and Networker, but I still get this error message.

Colud you provide me the path to access to Networker logs in the networker server?

Another funny thing is that if I run vcbmounter command from networker's server command line the vcb backup for one othe VMs that I get error runs perfect with out any error.

Any idea???

Thanks.

--

Victor

0 Kudos
7 Thorium

Re: VCB + Networker 7.6 VMs backup error failed

Hi Victor,

Can you show us exactly how does your AI field looks like?  Also, is this multihomed server?

0 Kudos