Dsantibanez
2 Iron

mminfo not getting all ssid

Jump to solution

Hi everyone:

I am moving manually with nsrclone from disk to tape, everything is working well. I can see the savesets on the tape via GUI.

mminfo_01.png

 
 

But when  i try to list all the files on  tape with mminfo, the savesets  moved manually with nsrclone  not showing at all

mminfo -xc; -q "Volume=GYN397L4,family=tape,copies=1" -r volume,ssid,cloneid,clretent,savetime,sscreate,sscomp,group,level,sumflags,sumsize,name > D:\RPT\serv02\serv02_lista_TapeGYN397L4_sscreate_All.txt

Thanks in Advance

 

 

 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Dsantibanez
2 Iron

Re: mminfo not getting all ssid

Jump to solution

Wow, that was simple and do the trick. So the copies parameter query all  ssid backedup  independent if I  look up  for an specific  volume, pool or  client. 

Thanks again and again @bingo.1 

 

 

View solution in original post

0 Kudos
3 Replies
bingo.1
4 Beryllium

Re: mminfo not getting all ssid

Jump to solution

Set copies=2 because there are 2 instances of the save set once it has been cloned.

 

0 Kudos
Highlighted
Dsantibanez
2 Iron

Re: mminfo not getting all ssid

Jump to solution

Wow, that was simple and do the trick. So the copies parameter query all  ssid backedup  independent if I  look up  for an specific  volume, pool or  client. 

Thanks again and again @bingo.1 

 

 

View solution in original post

0 Kudos
bingo.1
4 Beryllium

Re: mminfo not getting all ssid

Jump to solution

My pleasure.

 

You could also say "copies = number of save set instances".

The ssid will remain the same but the cloneid will be different (it is just a UNIX/Epoch timestamp).

Consequently the first instance (the backup) will carry a smaller cloneid than the clone which must be run after the backup has finished.