Start a Conversation

This post is more than 5 years old

Solved!

Go to Solution

33456

September 8th, 2014 06:00

NEED HELP on Powerconnect 5524

Hi Guys,

Need your help here . I have been assign to migrate Force10 to Powerconnect 5524 . The Force10 will be move to other place . Another end still remain with Force10 .The problem is im not familiar with Powerconnect command . Here is my Force10 config . I found some config not exist in powerconnect such 

1. spanning-tree rstp edge-port bpduguard 

2. port-channel-protocol LACP

3. LLDP

CONFIG :

interface GigabitEthernet 0/1
description TEST
no ip address
switchport
spanning-tree rstp edge-port bpduguard
no shutdown

interface GigabitEthernet 0/2
description TEST2
no ip address
switchport
spanning-tree rstp edge-port bpduguard
no shutdown

!
interface GigabitEthernet 0/47
no ip address
shutdown
!
interface GigabitEthernet 0/48
no ip address
!
port-channel-protocol LACP
port-channel 1 mode active
no shutdown
!
interface Port-channel 1
no ip address
switchport
no shutdown
!
interface Vlan 1
!untagged GigabitEthernet 0/5-10
!
interface Vlan 100
ip address X.X.X.X
tagged Port-channel 1
no shutdown
!
interface Vlan 200
no ip address
tagged Port-channel 1
untagged GigabitEthernet 0/1-2
shutdown

!
 ip route 0.0.0.0/0 X.X.X.X
!
logging X.X.X.X
!
snmp-server community TESTING ro
!
ntp server X.X.X.X

!
protocol lldp
advertise management-tlv system-capabilities system-description system-name
no disable
!

end

Thanks Guys

5 Posts

September 9th, 2014 09:00

thanks you so much daniel

5 Practitioner

 • 

274.2K Posts

September 8th, 2014 08:00

The switch supports all the features you listed. Here are examples of how to enable them.

The following example shuts down Ethernet port 1/0/5 when it receives a

BPDU.

Console(config)# interface gigabitethernet 1/0/5

Console(config-if)# spanning-tree bpduguard enable

The following example forces port gi1/0/1 to join port-channel 1 with

LACP operation.

Console(config)# interface gigabitethernet 1/0/1

Console(config-if)# channel-group 1 mode auto

Use the lldp run Global Configuration mode command to enable Link Layer

Discovery Protocol (LLDP). To disable LLDP, use the no form of this

command.

console(config)# lldp run

Further information can be found in the CLI and user guides.

www.dell.com/.../manuals

Cheers

5 Posts

September 8th, 2014 10:00

Thanks Danny,

Hence in Force10

interface GigabitEthernet 0/1

description TEST

no ip address

switchport

spanning-tree rstp edge-port bpduguard

no shutdown

interface Vlan 200

no ip address

tagged Port-channel 1

untagged GigabitEthernet 0/1

no shutdown

port-channel-protocol LACP

 port-channel 1 mode active

no shutdown

!

interface Port-channel 1

no ip address

switchport

no shutdown

while in 5524 ..

interface gigabitethernet 0/1

description TEST

spanning-tree bpduguard enable

switchport access vlan 200

channel-group 1 mode auto

Am i rite .

Thanks

5 Practitioner

 • 

274.2K Posts

September 8th, 2014 11:00

More along the lines of.

Console(config)# interface gigabitethernet 0/1

Console(config-if)# description TEST

Console(config-if)# spanning-tree bpduguard enable

Console(config-if)# channel-group 1 mode auto

Console(config)# interface gigabitethernet 0/2

Console(config-if)# description TEST

Console(config-if)# spanning-tree bpduguard enable

Console(config-if)# channel-group 1 mode auto

Console(config)# interface port-channel 1

Console(config-if)# switchport mode access

Console(config-if)# switchport access vlan 200

5 Posts

September 8th, 2014 23:00

Thanks daniel .almost done the config . Another confusing me is trunk port . Do i need to applied switchport mode trunk on 5524 at port 48 . On the Force10 it like this and it seem nothing has been config on the port: -

interface GigabitEthernet 0/48

no ip address

!

port-channel-protocol LACP

port-channel 1 mode active

no shutdown

!

interface Port-channel 1

no ip address

switchport

no shutdown

!

interface Vlan 1

!untagged GigabitEthernet 0/5-10

!

interface Vlan 100

ip address X.X.X.X

tagged Port-channel 1

no shutdown

!

interface Vlan 200

no ip address

tagged Port-channel 1

untagged GigabitEthernet 0/1-2

shutdown

or maybe on 5524

interface port-channel 1

switchport mode access

//switchport access vlan 200

//switchport trunk allowed 100,200

Thanks

5 Practitioner

 • 

274.2K Posts

September 9th, 2014 06:00

Once a port is placed in a port channel, you then do not configure the individual ports. You instead configure the port channel. So port 48 is placed in port channel 1, and then port channel 1 is configured.

In your original post, port 47 has no configuration. Port 47 configuration is going to be based on what device plugs into it.

5 Posts

September 11th, 2014 07:00

Hi Daniel ,

So my 5524 line will be as below . Pls correct if im wrong . Appreciate your help

int vlan 100

description mngmt

ip address 10.10.10.254

 

interface GigabitEthernet 0/1

description siteA

spanning-tree bpduguard enable

switchport access vlan 200

 

interface GigabitEthernet 0/2

description siteB

spanning-tree bpduguard enable

switchport access vlan 200

 

interface GigabitEthernet 0/3

description siteC

spanning-tree bpduguard enable

switchport access vlan 300

 

interface GigabitEthernet 0/4

description siteD

spanning-tree bpduguard enable

switchport access vlan 400

 

interface TenGigabitEthernet 0/1

description #to_Force10

flowcontrol off

channel-group 1 mode auto

switchport mode trunk

switchport general allowed vlan add 100,200,300,400 untagged

 

interface port-channel1

switchport mode trunk

switchport general allowed vlan add 100,200,300,400 tagged

 

ip route 0.0.0.0 0.0.0.0 10.10.10.254

my force10 line will be :

interface GigabitEthernet 0/1

description siteA

no ip address

switchport

spanning-tree rstp edge-port bpduguard

no shutdown

 

interface GigabitEthernet 0/2

description siteB

no ip address

switchport

spanning-tree rstp edge-port bpduguard

no shutdown

 

interface GigabitEthernet 0/3

description siteC

no ip address

switchport

spanning-tree rstp edge-port bpduguard

no shutdown

 

interface GigabitEthernet 0/4

description siteD

no ip address

switchport

spanning-tree rstp edge-port bpduguard

no shutdown

!

interface GigabitEthernet 0/48

no ip address

!

port-channel-protocol LACP

port-channel 1 mode active

no shutdown

!

interface Port-channel 1

no ip address

switchport

no shutdown

!

interface Vlan 100

ip address 10.10.10.1 255.255.255.0

tagged Port-channel 1

no shutdown

!

 

interface Vlan 200

no ip address

tagged Port-channel 1

untagged GigabitEthernet 0/1-2

shutdown

 

interface Vlan 300

no ip address

tagged Port-channel 1

untagged GigabitEthernet 0/3

shutdown

 

interface Vlan 400

no ip address

tagged Port-channel 1

untagged GigabitEthernet 0/4

shutdown

!

ip route 0.0.0.0/0 10.10.10.254

Thanks.

5 Practitioner

 • 

274.2K Posts

September 11th, 2014 11:00

on the 5524 you only have interface TenGigabitEthernet 0/1 placed in the port channel. to receive the benefits of a LAG you need to have more than one port.

No Events found!

Top