Cyclist0000
1 Copper

PowerCconnect 6248 Vlan Routing

I'm attempting to configure VLAN routing on a 6248 switch stack but the interfaces are showing as inactive. I have verified that a port in each VLAN is up and active. Here are the relevant configurations and show outputs.

--------------------------------------------------------------------
unit image1 image2 current-active next-active
--------------------------------------------------------------------

1 3.2.0.7 3.3.8.2 image2 image2
2 3.2.0.7 3.3.8.2 image2 image2
3 3.3.8.2 <none> image1 image1

vlan 75,101,998-999
vlan routing 999 1
vlan routing 998 2

...

ip address 10.0.1.2 255.255.255.0
ip default-gateway 10.0.1.1
ip routing

...

interface vlan 998
routing
ip address X.XX.XX.241 255.255.255.240
bandwidth 10000
no ip proxy-arp
ip mtu 1500
exit
interface vlan 999
name "L3_Outside"
routing
ip address X.XX.XX.198 255.255.255.252
exit

interface ethernet 3/g25
no negotiation
spanning-tree portfast
spanning-tree guard loop
switchport access vlan 999
exit
!
interface ethernet 3/g26
spanning-tree portfast
spanning-tree guard loop

switchport access vlan 998

exit
!

console#show ip interface

Management Interface:

IP Address..................................... 10.0.1.2
Subnet Mask.................................... 255.255.255.0
Default Gateway................................ 10.0.1.1
Burned In MAC Address.......................... 5C26.0AD1.0AAF
Network Configuration Protocol Current......... None
Management VLAN ID............................. 1

Routing Interfaces:
Netdir Multi
Interface State IP Address IP Mask Bcast CastFwd
---------- ----- --------------- --------------- -------- --------
vlan 999 Down X.XX.XX.198 255.255.255.252 Disable Disable
vlan 998 Down X.XX.XX.241 255.255.255.240 Disable Disable

console#show vlan id 999

VLAN Name Ports Type Authorization
----- --------------- ------------- ----- -------------
999 L3_Outside 3/g25 Static Required

console#show vlan id 998

VLAN Name Ports Type Authorization
----- --------------- ------------- ----- -------------
998 3/g26 Static Required

0 Kudos