Highlighted
Neolithic
1 Copper

Not able to connect to Internet using Ethernet

I am having atudio 1558 with windows 7.

I am having MTNL Broadband and want to connect to it using LAN cable.

After I connect cable to port on computer, it doesn't detect the cable and says, Netowrk Cable Unplugged"

There is no problem with the wire as the same wire is working with my desktop.

I downloaded the latest drivers but still, its not working.

Please help. ..

0 Kudos
2 Replies
dmeyers35
1 Copper

Re: Not able to connect to Internet using Ethernet

I have a similar problem and have posted on 7 different threads throughout this forum without any resolution, it is as though people are clueless and/or Dell is afraid to tackle this issue! I plug in my ethernet cord and computer does not recognize it, resulting in no internet connection and really no work-around. I have a Latitude D830 and a Broadcom NetXtreme 57xx Gigabit Controller on Windows vista. Please help!!

0 Kudos
PudgyOne
6 Indium

Re: Not able to connect to Internet using Ethernet

 dmeyers35,

 

I think I read almost all seven of your threads and not once could I determine if you have Vista 32-bit or 64-bit system.

 

Broadcom BCM5784M LAN or better known as Broadcom Netlink Gigibit Ethernet (64-bit drivers) 

<ADMIN NOTE: Broken link has been removed from this post by Dell>

 

See if this is what you're looking for.

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos