3 Argentium

Kudos doesn't show

When someone replies on these forums and I do a 'kudos', it doesn't show, the number doesn't increase ??  I want to be able to show the posters my appreciation for their help.

Reply
8 Replies
Highlighted
Moderator
Moderator

Re: Kudos doesn't show

jehoshua,

Thank you for letting us know. It seems to be working fine now. I will notify the forum admins to have them look into it.


Reply
Highlighted
3 Argentium

Re: Kudos doesn't show

I still can't give any Kudos.

Reply
Highlighted
3 Argentium

Re: Kudos doesn't show

Yep, giving Kudos to any but the original post is not working.

Also, the three dots for any but the original post are not showing.

Firefox 68.0.2 (64-bit) here

Reply
Highlighted
3 Argentium

Re: Kudos doesn't show

Yes, that's what I'm noticing also, thanks @jammac 

Reply
Highlighted
Moderator
Moderator

Re: Kudos doesn't show

Thank you for your message. This is working now, please click on the thumbs-up sign on the post & check if you can give kudos or does it show up with a red circle.

 

 

Reply
Highlighted
3 Argentium

Re: Kudos doesn't show

@Dell-SreejithR  -  Thanks for looking into this. I did test the Kudos just now, on 2 different posts and it still doesn't work for me. As you say, it shows a red circle.

 

Reply
Highlighted
Moderator
Moderator

Re: Kudos doesn't show

I have escalated this to the concerned team. Should be resolved at the earliest. 

Reply
Highlighted
3 Argentium

Re: Kudos doesn't show

Same here, Kudos can't be given. But it doesn't show a red circle either.

The three dots are not shown on any but the first post either.

(Firefox 68.0.2 64-bit)

Reply