1 Copper

(Redirected) "The requested operation requires elevation"

I'm unable to install dell supportAssist because I get this error message "The requested operation requires elevation" when I run the setup. how can I fix this?  I'm using dell Inspiron 3537 (Win 10)

0 Kudos
2 Replies
5 Rhenium

Re: "The requested operation requires elevation"

Hi janithwb,

Please repost this in the Support Assist forum for help.

https://www.dell.com/community/SupportAssist/bd-p/supportassist-pcs

Teddi

    #Dell World 2012, 2015, 2016, 2017

0 Kudos
1 Copper

Re: "The requested operation requires elevation"

Thanks a lot !

0 Kudos